1.    20 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 2
    Microsoft Windows 10 Pro

    audio randomly stops working


    Hello all,

    My computer is currently connected to my Vizio E420-A0 TV (HDMI). My audio randomly stops working and the display audio device disappears. When it works I can see it in device manager:

    Click image for larger version. 

Name:	aud2.PNG 
Views:	18 
Size:	49.0 KB 
ID:	122173
    Click image for larger version. 

Name:	aud.PNG 
Views:	18 
Size:	6.0 KB 
ID:	122174

    And when it stops working it disappears:

    Click image for larger version. 

Name:	aud1.PNG 
Views:	18 
Size:	40.5 KB 
ID:	122175

    The driver seems to be up to date:

    Click image for larger version. 

Name:	aud3.PNG 
Views:	18 
Size:	22.6 KB 
ID:	122176

    Disconnecting and reconnecting the cable doesn't help or turning the TV off and on, but rebooting fixes it. Any ideas?
      My ComputerSystem Spec
  2.    21 Feb 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,133
    Windows 10 Pro Build 1703

    Welcome to the TenForums @rerunner

    While it could very well be inside windows is the firmware on your TV up to date? Looks like the most recent is date May 27, 2016. Updating firmware implies certain risks, you decide if it should be updated.

    Does your TV have a Vizio sound bar?

    I assume from your screen shot you have updated your audio drivers, have you checked your chipset drivers?

    Should you decide to update please create a restore point.


    Ken
      My ComputerSystem Spec
  3.    22 Feb 2017 #3
    Join Date : Feb 2017
    Posts : 2
    Microsoft Windows 10 Pro
    Thread Starter

    Hi Ken,

    I don't have a sound bar, and couldn't find any info about firmware updates for this TV on Vizio's website. Also looks like my chipset drivers are up to date (installed from Gigabyte's website).
      My ComputerSystem Spec
  4.    22 Feb 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,133
    Windows 10 Pro Build 1703

    Vizio link

    VIZIO Support

    It says TV will handle but it needs to be online. There is likely a set up panel on TV that shows firmware installed with date. Not sure if your TV is or isn't connect to net.

    Is it possible to test with another device. Either connect another computer to TV or connect computer to another TV. This would start the elimination process. It is important to track what you use where, particularly connection cable, they are not all created equally.


    Ken
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Start Bar stops working Randomly after leaving games on my Monitor
I have 2 Monitors ( sort of ) I have a 40" Samsung HD 1080p TV as my main Monitor using an HDMI hook up to run. I also have a 24 inch ACER monitor as my secondary using the first DVI hook up on my main GTX 660. When I leave a video game or Alt-Tab...
General Support
Keyboard stops working randomly
Hi. Recently, I've been experiencing some keyboard problems. The issue occurs at random times, and I've tried updating the drivers. I am certain that this is a software/driver problem, as opposed to a hardware/mechanical problem, as the keyboard...
Drivers and Hardware
Bluetooth audio stops working after being idle
Hi there! :D I decided to reinstall Windows 10 Pro a few days ago after being on 8.1 for a few months to see what improvements had been made. Everything seems to be working fine - except my Beats Wireless headset. I notice now that whenever I...
Drivers and Hardware
Mic Stops working randomly while using Windows 10
It all started when I installed Windows 10 on release day. (I was using windows 7 before). I downloaded mumble and then all my games and started playing with friends. After a while I noticed that my friends weren't responding to me I alt tabbed and...
Drivers and Hardware
Audio and start menu randomly stop working
I never had this problem when I was using Windows 8.1. This problem mostly occurs when I'm playing a game (Dota 2, Battlefield 4, Fallout 3, etc) and sometimes when I was just browsing the web, watching youtube videos. The sound will just disappear,...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:26.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums