1.    19 Feb 2017 #1
    Join Date : Feb 2015
    Posts : 4
    Win 10 x64

    New PC build, SATA drives disappear on reboot...


    Hopefully someone has seen this before....

    Just built a new PC. Everything works great but when I reboot, two of the hard drives vanish. I have to shutdown and start for them to reappear. When they vanish, even bios doesn't see them. Drives are good, they're from my other PC, cables are good. Can't figure out if this is a motherboard hardware problem and I need to RMA it or if some setting is causing this... The two Vertex 3 SSD's are the ones vanishing....

    Specs:
    Motherboard: ASUS ROG Maximus IX Code
    CPU: i7 7700k
    RAM: G.Skill DDR4 4133 16GB (running at 3333 right now)
    Drives: Boot: Samsung 960 pro 512gb m.2, Storage: Vertex 3 120gb x2 raid 0, WD Black 1TB x2 raid 0
    GPU: EVGA Nvidia GTX 970
    PSU: EVGA 1200 P2

    Everything is watercooled with great temps.
      My ComputerSystem Spec
  2.    20 Feb 2017 #2
    Join Date : Feb 2015
    Posts : 4
    Win 10 x64
    Thread Starter

    Just to add some more info....

    I moved the two vertex 3 drives to the same ports as the WD 1tb drives... The Vertex still vanished. So that tells me it's likely not a SATA port issue...

    I then removed the Vertex drives and added two more WD 1b drives, they don't vanish, everything works just fine on reboots.

    So I think it's some compatibility issue with the Vertex 3 drives and my Asus motherboard... Has anyone heard of this? Sure seems unlikely but I can't think of anything else it could be... I even changed power cables and plugged them into different plugs on the PSU... Only drives that do this are the Vertex. And they are just fine and work perfect until I do a restart....

    Any ideas?
      My ComputerSystem Spec
  3.    20 Feb 2017 #3
    Join Date : May 2016
    Posts : 744
    Windows 10 Pro

    With out checking your mobo manual for myself......but I believe that your issue is with your SATA ports in the BIOS. Make sure that each port is enabled (turned on).

    I found this out the hard way myself on my Gigabyte Z97 Gaming 7 mobo. Once I did that all was good.
      My ComputerSystem Spec
  4.    20 Feb 2017 #4
    Join Date : Feb 2015
    Posts : 4
    Win 10 x64
    Thread Starter

    Thanks, yeah, they're turned on... When I put the other pair of WD 1tb drives in their place everything worked fine...

    Can't figure out why these are vanishing....
      My ComputerSystem Spec
  5.    20 Feb 2017 #5
    Join Date : Oct 2014
    New Jersey
    Posts : 1,387
    Windows 7 Pro x64 Windows 10 Pro x64

    Nice build there, very nice
      My ComputersSystem Spec
  6.    20 Feb 2017 #6
    Join Date : May 2016
    Posts : 744
    Windows 10 Pro

    Quote Originally Posted by Sedril View Post
    Thanks, yeah, they're turned on...
    Are you sure? I literally had to turn my other 5 ports on (enabled them) in my BIOS.
      My ComputerSystem Spec
  7.    20 Feb 2017 #7
    Join Date : Feb 2015
    Posts : 4
    Win 10 x64
    Thread Starter

    I'm positive they are enabled. I have tested other drives in the same exact ports, in fact all of the ports. It sure seems like the board has a problem with Vertex 3 drives, and only on reboot, other than that they work fine.

    Anyone else happen to have Vertex 3 drives on a Z270 board?
      My ComputerSystem Spec
  8.    20 Feb 2017 #8
    Join Date : Oct 2015
    Posts : 2,037
    Windows 10 Pro X64

    Hi,

    Anyone else happen to have Vertex 3 drives on a Z270 board?
    I had he exact same problem with a Vertex 2 (SATA II) drive. Not sure if there's a relation though.

    Cheers,
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved Internal SATA drives show as removable
My motherboard has two SATA controllers. C: and D: are connected to a separate controller from the other two hard drives and one DVD burner. C: and D: show on the remove/eject menu. How do I get them off that? The last, and only other, time I...
Drivers and Hardware
Windows 10 problem of sata card drives
I'm trying to install Windows 10 on a new pc but only accepts to select the installation disk path when windows will be installed only of the sata drives that are connected to the motherboard but not the drives on the sata card i have. I'm using...
Drivers and Hardware
Windows 10 thinks my 2 Raid 0 SATA hard drives are SST, can't defrag
I tried updating my Windows 7 Pro system to windows 10 pro. The update went Ok but I noticed that my Raid 0 configuration is now considered an SSD and Windows won't let me defrag my drives. I found a comment online that running Windat formal will...
Performance & Maintenance
upgrade build reboot at 75%; reboot loop
Hi all, installing the latest insider build it downloaded OK, was going through the upgrade, restarted a couple of times. Then it got to 75 %, restarted again. You see the small blue Windows logo on the screen, and the small spinning progress...
General Support
Upgraded to 10, now none of my internal SATA hard drives show up in Ex
Hi, first post here. Looking for some help on a crazy issue where none of my other internal SATA hard drives are mounting and showing up in Explorer. I have 4 of them that are powered up, show up in Disk Management, but I cannot do anything with...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums