1.    18 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 2
    Windows 10

    Audio is broken 'forever' after pressing mute


    Hi,

    I have a problem where, after pressing the mute key on my keyboard, even after undoing the action there is no audio. I am using an HP TouchSmart 600, if it matters.

    I have checked the status of my audio systems (all claim to be preforming normally), restarted the computer (which did nothing), et cetera but nothing has worked. If anyone can help me, then please reply to this post

    EDIT: Problem solved. For whatever reason, after switching my default sound config to something else and back, it now works.
    Last edited by RandomGuy123; 18 Feb 2017 at 21:24.
      My ComputerSystem Spec
  2.    18 Feb 2017 #2
    Join Date : Aug 2016
    S/E England
    Posts : 4,526
    10 Home x64 (1709) (10 Pro on 2nd pc)

    @RandomGuy123, welcome to TenForums.

    Do you use headphones? Sometimes the default sound device can get switched. Check what your default device is in Control Panel > Sound.
      My ComputersSystem Spec
  3.    18 Feb 2017 #3
    Join Date : Feb 2017
    Posts : 2
    Windows 10
    Thread Starter

    Quote Originally Posted by Bree View Post
    @RandomGuy123, welcome to TenForums.

    Do you use headphones? Sometimes the default sound device can get switched. Check what your default device is in Control Panel > Sound.
    Yes, I do use headphones although the sound doesn't work either way. Right now there are 2 playback devices in Sound, Speakers and Realtek Digital Output.

    Am I missing an headphones option? Speakers is my default, should the Realtek be default?

    EDIT: Problem solved. For whatever reason, after switching my default sound config to something else and back, it now works.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Wifi Broken and Power Management Broken.
I have a win10 machine here that is getting worse and worse. Now it is off the web permanently, I can't connect at all. It was intermittent and then progressively worse and now totally off. It is supposed to be connecting via wifi3 whatever...
Network and Sharing
Solved Pressing '0' (zero) yields 'q', regardless of keyboard and layout
I'm running Windows 10 on a Surface Pro 4. I have made a custom keyboard layout in Microsoft Keyboard Layout Creator.I have 2 keyboards. One with norwegian physical layout. Using any of the two keyboards, and any layout/language input method in...
General Support
Pressing multiple keys at once
Hi, I've had this problem since I upgraded my laptop to Windows 10: When I play a game, like Team Fortress 2, I use Z, Q, S and D to run. However, when I press multiple buttons at once, like Z and D to run forward and to the right, the problem...
General Support
I can't move cursor while pressing a key
I recently upgraded Windows 8.1 to Windows 10.0. I have tried reinstalling Synaptics, removing and uninstalling Synaptics, disabling palmcheck, but it wouldn't work. It's annoying when you are playing a game that requires moving while pressing ...
Drivers and Hardware
Tones When Pressing Keys
Intermittently, when I press some keys on the keyboard, I would hear a triple-tone from Windows 10. Nothing would happen, but the three tones have progressively lower pitch, immediately followed by a four-tone signal, which have progressively...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums