1.    18 Feb 2017 #1

    Strange Entry in Sigverif


    So I have an Asus Hero VIII board, Win10 and my current Realtek audio driver is 6.0.1.8040. I found out at the ROG site that when installing these driver that a file called atkex_cmd.exe gets deposited in the Realtek folder in the HDA area. this file causes a system entry of an error occurring when you look at the reliability screen. The answer is to just delete the file with no system instabilities.

    I have done this method for almost a year now and my system is runs fine. I got to just checking on my driver signatures using sigverif and this file is showing up. But when I check the exe location the file it is not there (of course because I deleted it right after installing these drivers every time I install them) so trying to figure out where this entry is coming from and is there a way to clear it out?
    Attached Thumbnails Attached Thumbnails Capture.JPG  
      My ComputerSystem Spec
  2.    24 Feb 2017 #2

    So no one has seen this before?
      My ComputerSystem Spec
  3.    25 Feb 2017 #3
    Join Date : Jun 2015
    UK
    Posts : 2,101
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    Right click that file to check its properties to see if it is genuine. You could also sent the file to virustotal to check. I have some AMD graphics driver files from the latest version which don't pass the sigverif check. You probably just have an unsigned driver.
      My ComputersSystem Spec
  4.    25 Feb 2017 #4

    Thanks for the reply Steve C. I'll see if I can carve out some time today to try the latest driver. Currently the file has been deleted and is no longer on my computer yet this sigverif says it is still there at that location, That's why I was asking about this, but I see there is a newer version of the Realtek driver so I can download it, uninstall the old one, reinstall the new one and then grab the file and do as you mentioned.

    I'll let you know
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Host file has strange characters. I can't add a host entry?
I was trying to enter a new host file on one of our remote user’s laptop and when I went to open the file it showed a bunch of Chinese symbols and wouldn’t let me do anything with it? I tried deleting it and then tried to build a new host file from...
Network and Sharing
Solved Strange Log Entry
Has anyone ever seen an entry to admin log file like this: The platform firmware has corrupted memory across the previous system power transition. Date and time: 1/11/2183 - 10:46:25 pm. How would someone even go about fixing this from...
General Support
Solved Uknown Startup entry
Hello everyone and Merry Christmas! I'm troubled with the following entry in the startup of my Windows 10 Pro x64: Windows Registry Editor Version 5.00 "Uninstall...
Performance & Maintenance
Start Button - All Apps: Strange Group Entry
Nov. 25, 2015 Hello all O/S: WIN 10 PRO Build 10586 See attachment. When I select the 'All Apps' button, There's a group called 'Other' with 5 entries which I don't know what they are.
Software and Apps
Solved Odd bug: strange entry in the list of installed apps
I noticed earlier today a strange entry in my list of installed apps/programs in the state menu. All it says is TrayItem followed by a list of characters. You can see it in the image below. I am not sure why its there, but I do know when it...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums