Windows 10: Windows not recognizing motherboard audio device Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 284
    Windows 7 Home Premium x64
       24 Feb 2017 #11

    LazyCoder said: View Post
    Understood. Ubuntu gets no sound, BIOS settings have been reviewed. I'll call the company soon and just send it in. They even pay shipping, so no skin off my back.
    I've had a similar problem with an HP M2N68-LA Narra2 board with its onboard Realtek ALC888S audio and the HD audio bus controller disappearing in Device Manager in Windows and would never come back. It was happening with different versions of Windows, not only Win10. So I ended up replacing the motherboard and the new board with Realtek audio works fine.

    Note to brianzion: MSI has v6.0.1.8059 drivers available here (basic package) and here (realtek v8059 drivers w/ nahimic & realtek asio drivers).
      My ComputerSystem Spec

  2.    26 Feb 2017 #12

    Of course there's an easier way I could have checked. MSI boards have a "Board Explorer" in the BIOS, showing connected devices. Nothing shows as connected to the audio jacks. Thanks guys!
      My ComputerSystem Spec

  3.    26 Feb 2017 #13

    Glad you got it sorted. Hope the RMA doesn't take too long.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hi all, Just bought a new HP Pavilion x2 (laptop/tablet hybrid) and it has been working perfectly for about a week. Suddenly went to start it up and it had done some updates which has left me with no audio. When I open up the Sound through...
My Asus X550LD laptop do not have any sound from internal speaker and headphone jack. After update the driver,it still not working. There is no any sound device found in device manager. So I decide to open the laptop and see whether there have...
Solved No audio device in Windows 10 in Drivers and Hardware
A few months ago, I upgraded my from Windows 7 to Windows 10 without problems. However, my Asus X73E notebook sometimes completely froze, so I decided to reinstall Windows 10 from scratch. Now I get the message "no audio output device installed"....
Hi guys first post here , BIOS Version/Date Phoenix Technologies, LTD ASUS M2N-E SLI ACPI BIOS Revision 0801, 25/04/2007 This is an older MB and I have installed Windows 10 as a fresh install now and its running nicely . The Question is...
i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly. but...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:40.
Find Us