Windows 10: Adding Routers and Printers to a PC running Windows 10 Pro Solved

Page 3 of 4 FirstFirst 1234 LastLast
  1.    06 Feb 2017 #21

    Your getting a 169 IP which means it not getting an IP from the router have you tried another cable if we know make model of router we can find IP and you can set a static IP to access it
      My ComputerSystem Spec


  2. Posts : 2,490
    Windows 10 Pro x64 1803 - 17134.5 XP/Vista/Win7/Win8.1 in VM for testing
       06 Feb 2017 #22

    As long as you know the current IP address of the router simply entering HTTP://nnn.nnn.nnn.nnn, (where nnn.nnn.nnn.nnn is the IP address of the router), into your browser, whatever your actual IP, should load the initial login screen of the built-in web server and prompt to login

    You can also check connectivity from a CMD prompt (here you need to manually assign an ip in the same subnet) using ping nnn.nnn.nnn.nnn or tracert nnn.nnn.nnn.nnn

    Obviously the actual IP address of the router must be known
      My ComputerSystem Spec


  3. Posts : 242
    Win 10 Pro Build 1703 15063.332
    Thread Starter
       06 Feb 2017 #23

    Thank you to all that provided suggestions. I tried them all and the process of elimination of possible causes
    did help to get to the point where the problem seems to be with the routers and not with the PCs.

    Firstly, the 10.0.0.2 thing seems to be a local south African phenomena with our Telkom ISP.

    Most of their new routers all default to this setting.

    The router giving the most problems is a Mega 105WR ( a local name) ADSL router, 802.11g wireless with an integrated 4 port switch.

    The other router turns out to be a Aztech 700 WR-3G router ( also locally branded by Telkom SA). Both routers have a default ip address 10.0.0.2 user name "admin" and password "admin", IF one can get it reset.

    Both routers were used by someone who configured new passwords and who knows what else.
    The printer is HP laserjet Pro CM1415fnw, with both USB and Ethernet ports as well a wireless interface.

    I managed to get hold of another Aztech 700WR which has not been changed from its defaults, and have found that my PC and the other PC will connect to this router without any difficulties. At least that now eliminates the PCs and WIN 10 Pro from having anything to do with the issues we are having with the one router.
    After many "resets" the 700WR router is now accessible and reset to its defaults and is now working as it should do, finding the correct DHCP server etc.
    Last edited by Geoff Daniell; 06 Feb 2017 at 19:27.
      My ComputerSystem Spec


  4. Posts : 242
    Win 10 Pro Build 1703 15063.332
    Thread Starter
       06 Feb 2017 #24

    alphanumeric said: View Post
    Make sure you follow the specific reset instructions for the make and model router. Some require pressing and holding the reset switch for a specific time while its powering/booting up. Pressing the rest button any other time does nothing. You can usually tell its working by watching the status LED's.

    Wireless HP LaserJet Pro P1102w here. I had to connect to it from my PC via USB to set it up for my WIFI network. Only had to do that once though. Now on a clean install Windows 10 detects it and installs the driver via Windows update.
    Spot on! That was the problem. The reset button had to be pressed immediately after powering up for about 10 seconds after which the router reset itself! I thought I was going crazy!

    (Not that the manual for that router (which I finally found on the Internet) says that! It simply says press the reset button for 10 seconds ----- )

    Thank you very much for the help!

    Both routers are now functioning as they should.

    ( now to find that reset button for the printer !)
      My ComputerSystem Spec

  5.    06 Feb 2017 #25

    There both very old routers being a g type wich is 30 meg max new ones are n type 300 meg or ac 3 gig being old they have a job to cope it like running an old 386 pc
      My ComputerSystem Spec


  6. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       06 Feb 2017 #26

    On printer, please, what is model number? Great to hear routers are going.
      My ComputerSystem Spec


  7. Posts : 3,079
    Windows 10 Pro x64 v1803 Build 17134.48 (Branch: RS4 Release Preview)
       07 Feb 2017 #27

    HERE you can find the latest Windows 10 drivers for that printer of yours.

    Assuming HP laserjet Pro CM1415fnw is​ correct.
      My ComputersSystem Spec


  • Posts : 242
    Win 10 Pro Build 1703 15063.332
    Thread Starter
       07 Feb 2017 #28

    slicendice said: View Post
    HERE you can find the latest Windows 10 drivers for that printer of yours.

    Assuming HP laserjet Pro CM1415fnw is​ correct.
    thanks are following the link.
      My ComputerSystem Spec

  •    07 Feb 2017 #29

    If I remember correctly the drivers for my HP LaserJet Pro P1102w installed as soon as I plugged it in to my PC via USB. The setup software is also stored in the printer and can be installed and run from it. Once I told it my WIFI SSID and password, I just unplugged the USB and it was good to go. I've done countless clean installs since then, and changed OS twice and keeps on going.
      My ComputerSystem Spec


  • Posts : 242
    Win 10 Pro Build 1703 15063.332
    Thread Starter
       07 Feb 2017 #30

    Thank you all. The printer works on my PC via USB.

    I cannot however get the printer to accept any IP addresses to connect it my LAN as a network printer. Have placed a query with HP.

    The subject of this thread are now all solved.
      My ComputerSystem Spec


  •  
    Page 3 of 4 FirstFirst 1234 LastLast

    Related Threads
    Best Routers of 2015 in Windows 10 News
    Read more: Best Routers of 2015 - TechSpot
    I am an IT guy, so security is constantly on my mind -- I would like feed back as well some input and opinions into this injustice done by major manufacturers. This is the fact that major manufacturers of Consumer Routers (Mostly) are building in...
    I have an HP Spectre x360 laptop that was purchased with Windows 10 approximately 3 months ago. For the first several weeks I had no issues connecting to the internet using my home wireless router. Then something went wrong because now I am having...
    Solved Routers in Network and Sharing
    Hello I hope the link I am providing works. I set up my router by bridging the Comcast gateway then enabling WPA2, AES, N etc. and installing a password to enter the router and a key to protect it. I keep the SSID broadcasting. I know there are a...
    hi guys, have a Oki C710 and a Lexmark E360dn, both worked fine on Win 8.1, but since the latest updates from MS, yesterday or the day before, my print spooler program always stops working. Claiming that the Lexmark is attached to a USB3 port....
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 06:13.
    Find Us