Windows 10: What is a RAW drive and how do I fix it?

Page 1 of 2 12 LastLast

  1. Posts : 114
    Windows 10 Edu
       01 Feb 2017 #1

    What is a RAW drive and how do I fix it?


    I have an external WD hard drive that I have used for over a year, it is connected by a USB 3.0 plugable docking station. When I reboot my Win10 PC everything is wonderful (insert music here.) However, after a while, sometimes, and only recently, my drive act VERY STRANGELY as follows:

    Whilst I can list directories and see all my files both by Windows Explorer and a DOS prompt. The problem is that I cannot open (read) the files. Explorer will show me file properties but has a problem understanding the file security, as seen here (for this example file named online.txt):
    Click image for larger version. 

Name:	2017_02_01_05_07_301.png 
Views:	87 
Size:	8.4 KB 
ID:	119336
    Furthermore, DOS sees the file but cannot open it as follows:
    Click image for larger version. 

Name:	2017_02_01_05_08_202.png 
Views:	87 
Size:	21.9 KB 
ID:	119337\
    When first booted, a CHKDSK says everything is fine, but when the problem occurs, DOS reports it cannot CHKDSK a RAW drive (whatever that is):
    Click image for larger version. 

Name:	2017_02_01_05_09_273.png 
Views:	87 
Size:	6.1 KB 
ID:	119338
    What could be the root cause of this problem?
      My ComputerSystem Spec


  2. Posts : 7,467
    Windows 10 Pro x64 Build 1709
       01 Feb 2017 #2

    This might help. Not that I'm recommending, just providing.

    How to Convert/Change RAW File System to NTFS without Data Loss - EaseUS
      My ComputerSystem Spec

  3.    01 Feb 2017 #3

    You can also use the Free TestDisk program. I have had the best luck with GetDataBack.
    You will need another drive of the same size or larger to restore your files to.
      My ComputerSystem Spec


  4. Posts : 531
    Windows 7 Ultimate 32bit
       02 Feb 2017 #4

    In the normal course, a disk cannot show as RAW one time and not RAW at some other time. If however that "good at times" and "not good at times" happens here, I would straightaway suspect your dock.

    You must post a screenshot of Windows Disk management

    a) when your drive works normally as per your perception and 2) when suddenly you have a problem with it as you report.

    for further analysis.
      My ComputerSystem Spec


  5. Posts : 114
    Windows 10 Edu
    Thread Starter
       03 Feb 2017 #5

    Was OoO, back again. Thanks, I will try all these soon. Reading through your solutions inspired me to go check my warranty on the drive. I found that my WD Red has just gone past expiration by a couple months.

    I have ordered a replacement drive and will try your solutions to recover and transfer the data.
      My ComputerSystem Spec


  6. Posts : 114
    Windows 10 Edu
    Thread Starter
       03 Feb 2017 #6

    spunk said: View Post
    You can also use the Free TestDisk program.
    Tried this and it says it cannot read the partition info. Moving on to your other item and other responses in the thread. Thank you.
      My ComputerSystem Spec

  7.    03 Feb 2017 #7

    In the many years I have spent fixing PC problems for people probably 9 out of 10 times problems with USB drives are down to the enclosure or docking station and the drives, when tested by removing from the enclosure and connecting directly to a PC, are either fine or are after repartitioning and formatting. I wouldn't bin that drive just yet.
      My ComputersSystem Spec


  • Posts : 114
    Windows 10 Edu
    Thread Starter
       03 Feb 2017 #8

    clam1952 said: View Post
    ...probably 9 out of 10 times problems with USB drives are down to the enclosure or docking station...
    I have also ordered a new docking station. Glad to replace the dock and drive if that will help isolate the problem.

    As noted earlier, this is a recent problem and the problem temporarily goes away when rebooting. The system works fine for a while and after some time (will try to track more info), the drive (or the docking station) acts "funny", where paths can be seen, but the file itself is not accessible.

    Having said that, and having, ages and ages ago, worked at the driver level for an OS, I would LOVE to understand how the path can be seen, file properties be available, but content not be served up as if the file does not exist, when the problem occurs (first post). I would have jumped to suspecting the OS more than the docking HW.
      My ComputerSystem Spec


  • Posts : 114
    Windows 10 Edu
    Thread Starter
       03 Feb 2017 #9

    Caledon Ken said: View Post
    Thanks for the suggestion. FYI, what I found trying out EaseUS Data Recovery Wizard is that when the problem occurs, EaseUS ponders the drive a while and eventually reports 0 files found. When I reboot and the drive is acting normally again, EaseUS, Windows, and everything else thinks the drive is just fine.
      My ComputerSystem Spec

  •    04 Feb 2017 #10

    Have you tried a new USB cable?
      My ComputerSystem Spec


  •  
    Page 1 of 2 12 LastLast

    Related Threads
    Hey guys, I have an issue that suddenly appeared. My 500GB SSD has apparently not enough space on it anymore. Sadly, that cant be true since only half of it is used and I have absolutely no idea how to fix that. Not even deleting stuff changes...
    For my wife's computer her hard drive has failed and will lose Windows 10 please advise best method to resolve and restore computer use with Win. 10 after drive is installed with her original Win.7 (now called illegal)
    If this question has been addressed elsewhere, please direct me there. I have a duel hard drive, dual boot system. Before upgrading to Win10, I purchased a Samsung 850 EVO SSD drive. I cloned my Win7 HHD drive to the SSD. I then deleted...
    Dear Sir/Madame, I was moving video files (AVI) from an external backup drive (WD Element) to another external backup drive (Seagate expansion) after having moved another video file from my laptop (Acer) to that Seagate external drive. The night...
    Okay, here's a weird one. And of the searching I've done, it seems others who've had this problem have had encryption, which I don't. Problem: When I click on my H: drive or try to access it from the command line, it gives me an access denied...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 10:08.
    Find Us