Windows 10: unable to initialize device PRN

  1.    30 Jan 2017 #1

    unable to initialize device PRN


    Hi- I am beginner and was trying to follow a tutorial using the command line on Windows 10. Started well, but now I am stumped when I use the print function. I keep getting the message "unable to initialize device PRN" and none of the discussions threads on the web helped...maybe some one can tell me how to fix this in layman terms?

    thanks!
      My System SpecsSystem Spec

  2. Caledon Ken's Avatar
    Posts : 1,465
    Windows 10 Pro Build 1607
       30 Jan 2017 #2

    Welcome to the TenForums @arul1907.

    Not sure what you were trying to do or what commands you entered. So my immediate go to fix, system restore. I assume you have restore points enabled.

    Windows key + R, type sysydm.cpl, in window that opens click on System Protection tab, click on System Restore. This is a windows process that should work.

    Before you do, do you have your data safely backed up. Sounds like you want to reference Macrium Reflect. Its free, reliable and a quick way out of jam.
      My System SpecsSystem Spec

  3.    30 Jan 2017 #3

    I had save a file in notepad++ as ex1.py. I assume when you type print ex1.py, the content of the file is displayed? It worked earlier, and now just gives me the message " unable to initialize device PRN".
      My System SpecsSystem Spec

  4.    31 Jan 2017 #4

    Make sure you have CD (changed directory) to the root of the folder that ex1.PY is located in. Also, if its a Text document, you must add the extension of the file (ie) Print ex1.PY.txt
      My System SpecsSystem Spec


 

Related Threads
I use a USB stick to synchronize my data between two laptops. Before removing I always try to be a nice guy and I properly "Eject" the device by right-clicking the task manager icon and selecting the stick. But why do I EACH and EVERY time get...
What I mean is that specifically, my T, Y, Shift, Tab keys take 15 to 20 minutes to register. Before then, I physically have to push down hard on the key to make it work. I tried with a different keyboard. Same problem. That narrows down my issue to...
How to initialize external HDD?? in Drivers and Hardware
Since I put vmWare 10 on my laptop , my external HDD wont initialize. it says its there but when i try to initialize it tells me my drive is too small for GPT, Its 500gb. When I installed VMWare i might have had the external connected and i...
How to initialize external HDD?? in Drivers and Hardware
I have a 500gb external HD USB and it has data on it that I need cause the drive doesnt not show up now. I went into my computer management and disk 1 says not initialize. When I try to initialize to GPT it says the drive is too small. Now before...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums