USB MICE UNUSABLE / Error CODE 10 Device Manager (PS/2 Bug)

Page 1 of 2 12 LastLast

  1. Posts : 5
    Windows 10 x64, 1607 (14393.693)

    USB MICE UNUSABLE / Error CODE 10 Device Manager (PS/2 Bug)

    Hello everyone!

    I'm encountering a really annoying and unpredictable problem: for a reason I ignore, my mice (Mad Catz RAT 7) isn't recognized by Windows and has just stop working.

    When I plug it in, the mice's leds lights up 10sec then suddently light off, and the cursor/clics don't move/operate at all.
    I've tested my RAT 7 on a different computer (Dell XPS 13 L322X, running Windows 10), it works. Then, I plugged a different mice on my computer (Dell XPS 15 9560, running Windows 10), this one didn't work and wasn't recognized too.
    Moreover, all my USB ports works correctly (tested with other stuff like USB Drive, External Drive, External SoundCard, Windows Phone...).

    So, the problem is on the software side.

    There what my device manager shows:

    We can see that the RAT 7 is still recognized as the driver is still installed on my computer.
    Since, I've tried to uninstall/reinstall this driver, but it didn't change anything to my problem.

    On the picture, we can see a "PS/2 compatible mice" that can't actually rune (error code 10):

    I've tried to uninstall this device from device manager, and plugging again my RAT 7, without success.
    I've tried to uninstall everything under "USB bus" including the host one and restart, without success too.

    I've tried this tricks too:

    _built-in Windows problem/issue solver in administrator mode + Microsoft Fix it tools
    _attempt to delete registry keys "Upperfilter"/"Lowerfilter" in LOCAL MACHINE, but those keys appeared to basicaly not exist on my system...
    _system restore before the bug appeared
    _attempt to repair from a Windows 10 live USB boot


    I'm asking you now becaus I'm kinda running out of options actually, and I strictly don't want to reinstall/format my system as I've been doing it 2 weeks ago and been reinstalling my whole CAD/DAW software suites...

    I'll send you every kind of logs files that could be useful!

    There is my setup:

    Windows 10 x64, 1607 (14393.693)

    Dell XPS 15 9560:

    Intel i7 6700HQ 2,6 / 3,6 GHz
    16Gb ram
    GeForce GTX 960M 2Gb DDR5 / Intel Iris 530
    SSD Samsung 512Gb
    Last edited by Brink; 29 Jan 2017 at 11:37. Reason: removed broken images
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 13,694
    Windows 10 Pro x64 Build 1809

    Welcome to the TenForums @tomboudiboudi

    I thought it was interesting that a second or different mouse was also not recognized by your system if I read this correctly.

    If you type mouse into Cortana and go to Mouse settings some devices have a setting that says disable touchpad when external mouse detected. One thought is the system is confused. Maybe enable, save and then disable. If you don't have this option, right at the bottom, it says additional mouse setting. This takes you to the traditional mouse/touchpad setting. On the touchpad tab you should be able to do the same.

    Additionally, on the hardware tab do your two devices show. I would also ask that you confirm that windows has properly identified the correct touchpad. One of my thoughts is that your touchpad, even if it works, is not installed correctly. I have a dell and my touchpad will work but I can't get at functions until I install the Alps driver. So first things first lets make sure it is id'ed correctly and it has the latest driver. Likely have to confirm with Dell as to actual touchpad installed.

    Next I would uninstall mouse and driver for mouse as you've. Then with mouse disconnected I would install the Mad Catz drivers and then I would connect device.

    My suggestions, hopefully others will have other ideas.
      My ComputerSystem Spec

  3. Posts : 5
    Windows 10 x64, 1607 (14393.693)
    Thread Starter

    Hi @Caledon Ken and thanks for your welcoming answer!

    I tried to switch the button you told me about in mouse settings, but it didn't change anything to my problem...

    Unfortunately, Dell didn't provide any kind of touchpad driver for this model (XPS 9550), so the default driver is the Windows Precision Touchpad thing.

    Then, I tried many times before to reinstall my RAT's driver the way you said, but it didn't solve my problem at all...
    The "PS/2 compatible mice" failing to run (code 10) is still there, and my RAT is still unfonctional :/
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 13,694
    Windows 10 Pro x64 Build 1809


    Well I have a Dell that was built for XP and when I first went to 8.0 I killed myself looking for driver.

    Do you know the manufacturer of Touchpad?

    I wish I could say this was cause but I can't. So I would like to propose a test.

    To isolate the potential for cross impacts do you have the ability to shut off touchpad in BIOS, as a test, and then see if a plain old mouse will work.
      My ComputerSystem Spec

  5. Posts : 5
    Windows 10 x64, 1607 (14393.693)
    Thread Starter

    I have strictly no idea of the brand... :/

    I'll try to disable it and I'll keep you informed!

    Just sayin': my mouse work in the BIOS and on Ubuntu live USB boot
      My ComputerSystem Spec

  6. Caledon Ken's Avatar
    Posts : 13,694
    Windows 10 Pro x64 Build 1809

    Yes but that is not with windows drivers.

    If you head to dell you can enter service tag. I can't see as I don't have service tag or serial number. I was digging and I think it is Synaptics.
      My ComputerSystem Spec

  7. Posts : 5
    Windows 10 x64, 1607 (14393.693)
    Thread Starter

    Hi Caledon Ken, I finally found the ULTIMATE FIX for my problem, thanks to @PatriciaGuenot from french Microsoft Community!

    There is it:

    • disconnect every useless USB devices
    • uninstall completly every antivirus on your system
    • full disk cleanup from disk cleanup utilitary
    • delete C:\$WINDOWS.~BT. if existing
    • Download Windows 10 ISO here: Access Denied
    • Right-Clic on ISO, "Mount"
    • Inside mounted volume, double clic on "setup" and Windows Upgrade/Repair

    Now let the magic happen...
    Link to original post (in french): SOURIS USB INUTILISABLE / Erreur CODE 10 Gestionnaire de - Microsoft Community
      My ComputerSystem Spec

  8.    #8

    >> On the picture, we can see a "PS/2 compatible mice" that can't actually rune (error code 10): <<

    What Picture?

    PS/2 compatible mouse could be the touch pad? Sometimes on laptops, internally its connected/wired to the PS/2 port. A screen shot (snipping tool) of Disk Management with Mice and Pointing devices expanded would help.
    Screenshots and Files - Upload and Post in Ten Forums
      My ComputerSystem Spec

  9. Posts : 5
    Windows 10 x64, 1607 (14393.693)
    Thread Starter

    Hi alphanumeric!

    The problem is finally solved, I can't provide you any screenshot of my device manager as there is no issue anymore...
      My ComputerSystem Spec

  10.    #10

    Missed that last post somehow? Glad its solved.
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
Device Manager: Error Code 10 for Intel(R) Trusted Execution Engine Interface Recently, I did a reset of Windows 10 Home. I had some issues with activation and the device drivers. Now the Intel(R) Trusted Execution Engine Interface is throwing...
My system freezes for a few seconds and then BSOD gets displayed showing 'Thread stuck in device driver'. This happens randomly. I updated the BIOS version but the problem still persists. All the other drivers are updated. I am using AMD E1-6010 APU...
Credential Manager Error. Error code: 0x80070425 in User Accounts and Family Safety
I was on vacation and while gone I put a password on my User account. Upon return I wanted to remove the password but I am unable to, the Credential manager is throwing me the following error when I try and open it: 100024 I have run sfc with...
Hi, On Windows 8. 1, I had no issues with this speaker. It's a JBL Charge. After upgrading to 10 it worked fine until a reboot when it failed to connect (it pairs, but won't connect, and the speaker doesn't appear as an audio-out option in Sound...
During Windows backup, which wants to backup the 'C' drive and my games drive 'E' (for some reason), I get the following error message after the 'C' backup has completed but not the 'E': 'The backup operation that started at...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:43.
Find Us