Windows 10: W10 15002 Insider - TouchPad not working


  1. Posts : 2
    W10 Home 15002 Insider
       26 Jan 2017 #1

    W10 15002 Insider - TouchPad not working


    W10 15002 Insider - TouchPad not working

    I'm running W10 on a Acer Aspire V3-111P-C7WC
    Touchpad is not working... It's like this since I've installed the insider version...
    What should I do?
    I want to keep going as an insider

    I'll provide any log if needed. Thank you
      My ComputerSystem Spec

  2.    27 Jan 2017 #2

    Welcome to the TenForums @ArmeF97

    First identify your the exact type of Touchpad you have. Then head to device manager and ensure it has been identified correctly, that it says it is working correctly, and has installed a driver. Note driver version number.

    Then through old control panel enter the Mouse under Hardware and ensure the touch pad is enabled. There should be tab. There is an option to disable touchpad when mouse is installed, even if it is just the radio USB transmitter. (You should also check that this option has not been enabled by going through the new "Settings"

    If that all checks out find an older driver and force its installation.

    Once resolved ensure you use the feedback loop to make MS aware. Also post back here if you find answer so others will benefit.
      My ComputerSystem Spec


  3. Posts : 2
    W10 Home 15002 Insider
    Thread Starter
       04 Feb 2017 #3

    Hi, as you can see, nothing under mouse->hardware
    Click image for larger version. 

Name:	2017_02_04_10_33_161.png 
Views:	6 
Size:	14.5 KB 
ID:	119808

    I'm using my touchscreen now... touchpad isn't even listed
    Click image for larger version. 

Name:	2017_02_04_10_34_301.png 
Views:	5 
Size:	32.0 KB 
ID:	119809
    What should I do?
      My ComputerSystem Spec

  4.    04 Feb 2017 #4

    I would shut windows down by holding the shift key down and clicking shutdown.

    The I would unplug device and remove the battery. Hold the power key key down for 20 secs. Put everything back together, power on and see if touchpad is detected.

    Failing that head to you manufacturer site and get the driver for your touchpad and install.
      My ComputerSystem Spec


 

Related Threads
Ive tried to install 15002, 15007*etc but none of these are allowing my bitdefender 2017 to load. Is there a work around for this problem or am I the only one dealing with this?
818518109497659393 818522983345991680 Source: https://blogs.windows.com/windowsexperience/2017/01/09/announcing-windows-10-insider-preview-build-15002-pc How to Start or Stop Receiving Insider Builds in Windows 10
Touchpad not working in Drivers and Hardware
Hello :) it's my first time using this website so I don't really know how the whole forum thing works but I have a problem. I have a Lenovo Yoga 510 (it's new, I've had it for a few days) but the touchpad is not working. I mean it does work, I...
Touchpad Tap not working in Drivers and Hardware
After using Bluetooth mouse, touch pad tapping has stopped working, navigation is working fine, Its Synaptics clik pad V7.4. I tried to update the driver, but it shows the driver is up to date.............. Please help......
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:48.
Find Us