Windows 10: New Panasonic UJ240 won't work but is recognized


  1. Posts : 179
    Windows 10 home Version 10.0.10586 Build 10586
       20 Jan 2017 #1

    New Panasonic UJ240 won't work but is recognized


    I purchased this BD-RE drive and hooked it up to the cables from my Acer Predator AG3-605 desktop machine to replace the OEM DVD-RW. Device manager recognizes the drive and says that it is working properly. Also that the best drivers are already installed (even though they have a 2006 date).

    My first test is to see if the LED lights. It does. Pressing the front-panel eject button won't open tray. Then I right-click/eject and nothing. I run troubleshooting diagnostics and it claims everything is fine.

    This is a gray market item with no accompanying software or other CD/DVDs - just the bare bones drive. I don't need more software so I opted to not pay the additional $10-20 for the drive from a Panasonic dealer.

    I think that the drive is probably okay and that I'm missing something simple that someone here can help me with. Does the drive have to be actually mounted in the case for proper grounding? My thought is that the wiring provides sufficient grounding. The case is very difficult to disassemble and I'd rather not remove the DVD-RW until I have a working unit to replace it. I don't believe in-case installation is necessary.

    Any suggestions?
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,670
    Windows 10 Pro x64 Build 1803
       20 Jan 2017 #2

    Any chance it is just stuck? Can your release drawer with paper clip a couple of times just confirm it at least opens?

    If it opens you could place a DVD in ans see if it reads. If it does and release on front panel still doesn't work I going to suggest DOA.
      My ComputerSystem Spec


  3. Posts : 179
    Windows 10 home Version 10.0.10586 Build 10586
    Thread Starter
       20 Jan 2017 #3

    Well Thank you. It wasn't stuck but once I got the tray open mechanically and inserted a disc it is recognized.

    This is the first optical drive that I've experienced (of many) that will not operate on first use w/o a disc inserted. But after first use it now does operate as expected with or w/o media.

    Thanks for your suggestion - it worked.
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 10,670
    Windows 10 Pro x64 Build 1803
       20 Jan 2017 #4

    That is what the forum is here for, tons of ideas. Glad it worked.
      My ComputerSystem Spec


  5. Posts : 179
    Windows 10 home Version 10.0.10586 Build 10586
    Thread Starter
       15 Jul 2018 #5

    Caledon Ken said: View Post
    That is what the forum is here for, tons of ideas. Glad it worked.
    Well it still works, but now requires the paper-clip to open the drive. I've done a Google search for an updated driver and find a plethora of adds for driver downloads - of which I'm skeptical.

    Is there a way to find a safe driver to download? my paper clip is getting worn down. Explorer "SEES" the device but won't react with it, See the right-hand pictorial and the left-hand choices to see e.g., a way to access contents.

    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	164.8 KB 
ID:	195948
      My ComputerSystem Spec

  6. Caledon Ken's Avatar
    Posts : 10,670
    Windows 10 Pro x64 Build 1803
       16 Jul 2018 #6

    You should be able to enter properties and uninstall device and when asked software. Then reboot and windows will reload.

    Most CD / DVD don't need vendor drivers. If they do they should be on a cd with purchase or documented in manual (paper or virtual)

    You said new so if I were you I would head to store and tell them it doesn't work. Let warranty kick in.

    I would not discuss paper clip, maybe say you heard about this but were unsure. Then let them prove it works.
      My ComputerSystem Spec

  7.    17 Jul 2018 #7

    Tray should open and close using button even if connected only to power, no data cable, computer or OS. If it doesn't even if it works otherwise, it's not in good working order. Not all ODD drives have feature to open and close from software but must open using button.
      My ComputersSystem Spec


 

Related Threads
I have a Dell Inspiron 17" laptop with an AMD 64 bit processor & Radeon HD graphics card 1.70Ghz, 8GB memory, 500Gb SSD hard drive with a 1Tb SSD external hard drive for Dropbox. I have dual Dell 22" monitors hooked up to a Dell port replicator. I...
Hi I recently bought a Panasonic TV with a mirroring capacity. However, although my laptop tries to connect to it, there is no joy. They are connected via a BT Home Hub network. When I spoke to Panasonic support, they told me that I needed...
I have just updated from W 7 Pro, my Panasonic Cf-53JSWZGDE using the standard Microsoft download. I noticed that a warning flashed on the screen about a Bluetooth problem, during the update. The BT mouse no longer works, but no yellow indicator...
Hi there. Panasonic Matshita UJ272 Blu-Ray Internal Burner Bd-r/RE XL 100 GB Drive for Laptop with SATA Connection and Ultra Slimline 9.5 mm Drive Bay Anybody tries these yet --I'm particularly interested if they will fit into 9.5inch small...
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:25.
Find Us