Windows 10: Unable to create simple volume on new 1TB hard drive Solved


  1. Posts : 2
    Windows 10 and Windows 7
       15 Jan 2017 #1

    Unable to create simple volume on new 1TB hard drive


    Just got a brand new HP computer with windows 10 Pro (64bit) preinstalled on an SSD. I am now adding a 1TB sata hard drive for storing data files. New HDD is installed as Disk 1 and is seen by Windows 10. I initialized it as an MBR basic disc. When I try to go to the next step of creating a volume, I right click on disk 1 and there is no option available to create a new simple volume. There are other volume options (mirror, raid, etc) but they are all greyed out. Simple is not even listed as an option. I went to DISKPART and using clean command, took it back to the start, then initialized it as a GBT. That didn't make a difference. Now I'm back to MBR again. I also did a List Volume command under DISKPART and confirmed there is no volume on this drive. I'm stuck. How can I get this drive to the point where I can format it and use it?
    Thanks!
      My ComputerSystem Spec


  2. Posts : 2
    Windows 10 and Windows 7
    Thread Starter
       15 Jan 2017 #2

    Duh. Just solved my on problem. Was clicking on the disk name instead of the unallocated space. Got it working now!
    Sorry for being a dope.
      My ComputerSystem Spec


 

Related Threads
Hi there For anybody running Centos 7 as a VM (or even Native - but as this is a Windows Forum I'll assume it's on a VM) this is about the easiest and most foolproof method of getting OPENVPN to work and how to manage those pesky certificates.. ...
So I have a second 1tb WD Black hard drive where I store all my games and files but I can no longer move anything into the hard-drive even tho windows says I have 500gb of free space. I reformatted but I still have these problems. Should I RMA it?...
Alright, so I want to dual boot Ubuntu along side Windows 10. I shrunk my C drive to make a new partition for Ubuntu around 40 GB. However after shrinking the partition, when I try to create a simple volume out of the unallocated space, I get a...
The power went out while doing a Windows 10 update. I purchased a USB to SATA connector, connected it to another Windows 10 PC's USB port. The external hard drive that I removed from my other PC is not showing in Windows File Manager.
I recently obtained an HP pavilion desktop pc loaded with Windows 7 which I upgraded to 10. All was going well and everything loaded ok but was having problems with Edge so I decided to do a complete restore from the settings which it didn't...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:40.
Find Us