W10 caused sound to not work, now sound card no longer recognized


  1. Posts : 2
    windows 10
       #1

    W10 caused sound to not work, now sound card no longer recognized


    When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I go to device manager, there is no longer a listing for sound.
    My thinking is that perhaps the sound had been switched off in bios. When I attempted to go into bios at startup, there is no longer a screen that allows me to get into bios.
    So, I have at least two issues that I need direction.
      My Computer


  2. Posts : 10
    10 TP
       #2

    I had the sound problem initially, this was resolved for me, by installing the latest GPU drivers as mine is hooked up by HDMI. And Windows 10 seems to have a passion for installing old video drivers.
    How is your audio hooked up?
      My Computer


  3. Posts : 2
    windows 10
    Thread Starter
       #3

    I do not HDMI. My audio has two audio and one mic mini jacks. This is on a laptop. Now my sound card is being recognized, however, there is still a problem. In device manager, there is a triangled exclamation point. Conexant High Definition SmartAudio 221i is the name of card.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:55.
Find Us




Windows 10 Forums