Windows 10: Samsung SSD 850 EVO problems Solved

Page 1 of 2 12 LastLast
  1.    07 Jan 2017 #1

    Samsung SSD 850 EVO problems


    Hi,
    I run the Samsung Magician, and in its System Information, stated AHCI Mode is Deactivated and SATA Interface is unable to be detected. How to resolve this, please help? Thank you guys!

    Click image for larger version. 

Name:	Ashampoo_Snap_2017.01.07_06h35m31s_001_.png 
Views:	4 
Size:	216.4 KB 
ID:	116129
      My System SpecsSystem Spec


  2. Posts : 1,402
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       07 Jan 2017 #2

    Has something been changed? Check you have the correct motherboard drivers installed and that AHCI mode is enabled in the BIOS.
      My System SpecsSystem Spec

  3. Cliff S's Avatar
    Posts : 13,360
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       07 Jan 2017 #3

    Is that your only disk?(some laptops have 2 bays or a disk bay and a M.2 PCIe SSD)

    I have seen this on my desktop machine, when in the BIOS, I set AHCI to RAID so I could my M.2 would show up in IRST(but I didn't build a RAID though) and make it use the Intel controller instead of the NVMe driver, to compare speeds.(it worked, but uninstalled the NVMe driver and I couldn't boot back into Windows in AHCI mode anymore, and had to re-image my disk)
      My System SpecsSystem Spec

  4.    07 Jan 2017 #4

    I haven't change anything, and my BIOS doesn't have any AHCI mode selection. Yes, it's my only drive installed.

    One other thing, I always get this notice when boot up to Windows. Is it affecting that problem?

    Click image for larger version. 

Name:	Ashampoo_Snap_2017.01.07_08h15m44s_001_.png 
Views:	47 
Size:	43.4 KB 
ID:	116134
      My System SpecsSystem Spec

  5. Cliff S's Avatar
    Posts : 13,360
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       07 Jan 2017 #5

    ao4all said: View Post
    I haven't change anything, and my BIOS doesn't have any AHCI mode selection. Yes, it's my only drive installed.

    One other thing, I always get this notice when boot up to Windows. Is it affecting that problem?

    Click image for larger version. 

Name:	Ashampoo_Snap_2017.01.07_08h15m44s_001_.png 
Views:	47 
Size:	43.4 KB 
ID:	116134
    I forgot all about that, you need to go to here: Samsung Magician Download
    And get Magician version 5. Microsoft has tightened the driver signing and version 5 has the current signed drivers.
    Or (NOT recommended) turn off secure boot.

    The new UI in Version 5 will only show the portions of Magician for your disk or disks:
    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	285.2 KB 
ID:	116135
    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	46.2 KB 
ID:	116136
      My System SpecsSystem Spec

  6.    07 Jan 2017 #6

    Gee, thank you, I've updated it and seems the interface & AHCI problems are solved. But now the RAPID mode said "Not supported"?
    Click image for larger version. 

Name:	Ashampoo_Snap_2017.01.07_09h09m37s_002_.png 
Views:	4 
Size:	320.4 KB 
ID:	116139
      My System SpecsSystem Spec

  7. Cliff S's Avatar
    Posts : 13,360
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       07 Jan 2017 #7

    See what happens if you right click the system tray icon, and exit it, reboot, then go to start menu and restart it.
      My System SpecsSystem Spec

  8.    07 Jan 2017 #8

    I have an EVO 850 (500 GB). I do not use any of the Samsung enhancements. I tried them and it changed my custom power configuration and affected my recording studio operation. I am set on High Performance, and do not "sleep" the PC, only thing I have set is to "power off" the monitor after 1 hour.
      My System SpecsSystem Spec

  9.    07 Jan 2017 #9

    I wouldn't worry about rapid. I personally do not use it. It does use a portion of your memory. I think they're fast enough without rapid.
      My System SpecsSystem Spec

  10.    07 Jan 2017 #10

    Cliff S said: View Post
    See what happens if you right click the system tray icon, and exit it, reboot, then go to start menu and restart it.
    Well, nothing happened. I think it's because it uses AMD architecture. Thanks anyway for your advice.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Source: CES 2017: Samsung unveils new gaming PC the Samsung Notebook Odyssey - Windows Experience Blog
Trying to install Samsung SmarThru office V2 for my printer/scanner, but Windows 10 reports the signer of the executable is not trusted, I downloaded from the Samsung website and the signer is shown as Samsung. There seems to be no way to bypass...
94761 I get above error; I've updated the intel rapid storage driver and asmedia sata controller driver. My motherboard is an asus z97 deluxe. Help is appreciated; thx !
Like you, I encountered source disk bad sectors error when cloning with Samsung migration software. Resolved by using EaseUS Tool to clone.
Hi guys, i'm using win 10 pro x64 on a samsung evo 850 120gb ssd. My samsung magician just can't recognize the OS, anyone knows how to fix? Thank you and sorry for my bad grammar! :p 39391
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums