Maximus VIII Gene Audio Issue

  1. N00berG00ber's Avatar
    Posts : 419
    Windows 10 Home
       #1

    Maximus VIII Gene Audio Issue


    Whats up gents?

    So i am having an issue with the audio on my mobo. if i let my pc set for a long time or i put it in sleep without playing audio, when i get back to it and turn it back on, the audio is incredibly distorted and sounds horrible! the only fix is to either restart the PC, restart realtek driver, or change the sampling rate. all of those fix it instantly.

    now i do have an issue with my front panel io audio, basically i found out that it was getting shorted out on the case and causing bad audio in the front. i since then "fixed" it and its working except the mic. so maybe it could be that or something? idk

    i think it may be driver issue relating to the amp.

    reinstalling drivers had no effect.
      My Computer

  2. fireberd's Avatar
    Posts : 2,056
    Win 10
       #2

    I have a ROG Maximus VIII Hero M/B.

    For testing, I would disconnect the front panel audio connection from the motherboard. May not be the problem, but eliminates one potential.

    What all is listed in the Device Manager, Sounds section?

    Problems after sleep can be drivers, turning off some power option, etc.
      My Computers

  3. N00berG00ber's Avatar
    Posts : 419
    Windows 10 Home
    Thread Starter
       #3

    The only drivers there are my realtek drivers and Nvidia drivers. Ive tried multiple versions of realtek to no avail.
      My Computer

  4. N00berG00ber's Avatar
    Posts : 419
    Windows 10 Home
    Thread Starter
       #4

    i think i have it figured out. other than needing a new front panel IO, i think it was the sonic studio driver that was installing. so far i uninstalled everything, cleaned out folders manually, and cleaned the reg, installed the latest realtek driver off their site without sonic and it seems to be fixed... for now...
      My Computer

  5. fireberd's Avatar
    Posts : 2,056
    Win 10
       #5

    I don't have Sonic Studio installed and have not had any problems (yet). I just built this PC and got it running Dec 4th.

    I use my PC for my recording studio system - Sonar Platinum recording program and a MOTU 896mk3 Hybrid recording interface unit.
      My Computers

  6. N00berG00ber's Avatar
    Posts : 419
    Windows 10 Home
    Thread Starter
       #6

    whats your opinion on the sound output? i feel like the lows are extremely limited.

    Im using Sennheiser PC350 Closed back headphones. on my last mobo which was a gigabyte with creative sound blaster audio, everything sounded AMAZING! the lows hit hard, audio was powerful, etc. feels weak on this setup.
      My Computer


  7. fireberd's Avatar
    Posts : 2,056
    Win 10
       #7

    I haven't noticed any difference from the sound of my old PC, an ASRock Z77 Fatal1ty M/B with Realtek and Creative SoundBlaster MB enhancement (that I didn't use - just the Realtek). As I use the PC audio to check my mixes I don't want any "enhancements" to cloud the sound.

    I'm not a gamer and the "ROG" model motherboard was chosen for the number of USB ports on the I/O panel. I needed more USB ports for my recording studio devices as external USB hubs are a "no no" for most of the devices. Even with the number of USB ports I still had to add a PCIe 5 port USB card for my CD burner bank (5 USB connected CD/DVD burners).
      My Computers

  8. N00berG00ber's Avatar
    Posts : 419
    Windows 10 Home
    Thread Starter
       #8

    yea, idk. i feel like its just very limited in its low end of the frequencies. like there is a crossover set way too high
      My Computer

  9. fireberd's Avatar
    Posts : 2,056
    Win 10
       #9

    I have a Phillips 2.1 speaker system for the PC. I just played a song with the PC audio and with my recording studio equipment (including JBL LSR308 studio monitors) and don't hear much difference on the low end (or overall). But, as most of my recordings are "traditional country" music there isn't the booming bass that is in a lot of modern music.
      My Computers

  10. N00berG00ber's Avatar
    Posts : 419
    Windows 10 Home
    Thread Starter
       #10

    yea, i gotcha... so i just put in a RMA for the part that need to be replace, corsair accepted it and should be sending it out!
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:46.
Find Us




Windows 10 Forums