I've created storage pools / spaces in the past without issue, but have just setup a new computer and am using a different method for creating the pool / spaces that is causing a strange issue. I have set up a Simple (no resiliency) 2 disk pool using Powershell because I wanted to set it to 2 columns to maximize speed. Everything appears to have worked properly within Powershell, but upon returning to the Storage Spaces control panel window, the upper most green bar is full and it says "Using 5.45TB of 5.45TB pool capacity". However directly beneath that the smaller bar above the storage space drive icon is blank, despite it also saying "Using 5.45TB pool capacity" next to the drive icon. Further, when viewing the actual drive in My Computer it shows that it is empty and the blue line indicating data on the drive is empty. Opening the actual drive also shows that there are no files or folders on it.

Since creating the pool / space I've copied about 2TB worth of data to the storage space without any issues, proving that it is indeed blank. I've run some speed tests and SMART tests on the drives and am not getting any errors, but I still don't entirely trust the reliability of this setup right now and would like to figure out why it is showing full when it's not.

Some additional notes, I've tried creating this pool / space a number of different ways through Powershell and the Storage Space control panel. When I do everything in the Storage Space control panel it shows in all windows that the space is empty upon creation, as it should. But no matter how I create it through Powershell (or in combination with the Storage Space control panel), it always shows that it is full in the control panel window despite being empty. I've also tried updating it, optimizing it, and talking nice to it, none of which has helped.

Any thoughts?

Click image for larger version. 

Name:	2016-12-30 09.16.58.jpg 
Views:	1 
Size:	129.1 KB 
ID:	115419