Windows 10: No bass in surround Solved

Page 1 of 2 12 LastLast
  1.    30 Dec 2016 #1

    No bass in surround


    My setup:

    Nvidia GTX 970 with one of the HDMI ports connected to my Sony STR-DH750 receiver. Running on Windows 10 Home 64-bit.

    The problem:

    Sound works but I have no base when setup in 5.1 speaker configuration. I have it with plain "surround" and stereo, but as soon as I switch to true surround, I have nothing.

    What I've done so far:

    In my searching I have found the workaround to change the driver in device manager to straight HD Audio device but that didn't work for me. Also have tried other settings as well to no avail.

    Anyone have any other ideas I can try?

    Thanks.
      My ComputerSystem Spec

  2.    30 Dec 2016 #2

    When you use HDMI the sound is generated by the Video Card, not the regular PC sound card.
    Check the spec's for the GTX970's audio to see if it fully supports 5.1. Your post isn't clear but as I read it you are changing to 5.1 in the Sony. Does the Sony have an option to simulate 5.1 when only a stereo signal is input?
      My ComputersSystem Spec

  3.    30 Dec 2016 #3

    fireberd said: View Post
    When you use HDMI the sound is generated by the Video Card, not the regular PC sound card.
    Check the spec's for the GTX970's audio to see if it fully supports 5.1. Your post isn't clear but as I read it you are changing to 5.1 in the Sony. Does the Sony have an option to simulate 5.1 when only a stereo signal is input?
    I will have to look and see if it fully supports 5.1, but I assumed so since I fired up a game to see and surround sound "worked" but no bass.

    And when playing stereo content, like a mp3, there is no bass either.. unless I switch to stero in the speaker config.. it's the goofiest thing.
      My ComputerSystem Spec

  4.    30 Dec 2016 #4

    Most new PC's have a digital S/PDIF audio output. If you have an S/PDIF cable and the Sony has an S/PDIF interface you could try that, which uses the PC sound card and see how that works, rather than the HDMI that you are using now.
      My ComputersSystem Spec

  5.    31 Dec 2016 #5

    fireberd said: View Post
    Most new PC's have a digital S/PDIF audio output. If you have an S/PDIF cable and the Sony has an S/PDIF interface you could try that, which uses the PC sound card and see how that works, rather than the HDMI that you are using now.
    Thanks for the reply, I actually put in a soundcard with that output in and am getting the same thing.

    So that is starting to tell me it is either something inherent to W10 or maybe something I need to set up on my receiver differently.

    I did notice that during my testing, the receiver flashed "PCM Linear" on it but from what I have been researching, that may not be something to worry about.
      My ComputerSystem Spec

  6.    31 Dec 2016 #6

    There are several posts on here about no Bass in surround sound. Do a forum search for that and see if one of them is the same as your problem and if the problem has been fixed.

    I don't have a surround sound speaker system so I can't test it on mine.
      My ComputersSystem Spec

  7.    31 Dec 2016 #7

    fireberd said: View Post
    There are several posts on here about no Bass in surround sound. Do a forum search for that and see if one of them is the same as your problem and if the problem has been fixed.

    I don't have a surround sound speaker system so I can't test it on mine.
    Yeah I have searched and tried a few things from this site to no avail. Thank you for trying to help, it is appreciated.
      My ComputerSystem Spec

  8.    31 Dec 2016 #8

    Best option, until a fix is found, may be to run "stereo" and have the Sony convert it to 5.1 (many 5.1 capable amps will do that).
      My ComputersSystem Spec

  9.    31 Dec 2016 #9

    fireberd said: View Post
    Best option, until a fix is found, may be to run "stereo" and have the Sony convert it to 5.1 (many 5.1 capable amps will do that).
    Good idea. I'm also going to try running one connection from the video card. What I mean by that is currently I have one HDMI port going to a monitor and another sent to the receiver. In theory that shouldn't matter, but you never know.

    I think you are on to something though, seems this might be more a setting somewhere on my receiver than anything else at this point. I've tried other drivers, other connections (HDMI and SPDIF) and installed a separate sound card with the same result. While the test for 5.1 works and hits all the speakers, I understand that isn't a "true" result as it were.

    I'm getting closer I think though just through sheer process of elimination.
      My ComputerSystem Spec

  10.    31 Dec 2016 #10

    Registered just to say I'm having the exact same problem.

    My GTX 1080 is outputted via HDMI to my Denon S920W receiver. Sound/surround works but there's no bass in stereo sound, and very little bass in 5.1 bitstreamed videos (DTS/etc).

    If I output sound via my USB DAC (Fiio E10k) to my receiver via digital coaxial, bass works as it sound in stereo (but it doesn't do 5.1 well, which it isn't intended to anyways).

    I tried switching the NVIDIA HD driver to the default windows 10 HD audio but it makes no difference.


    fireberd said: View Post
    Best option, until a fix is found, may be to run "stereo" and have the Sony convert it to 5.1 (many 5.1 capable amps will do that).
    Unfortunately, on the fly remixing is not preferable to studio mastered audio
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
It works on my phone perfect. But when my laptop is plugged in no bass. Its flat and plain sounding. Any one know how i can fix it
Hi, Guys and Gals. I just got my MSI GTX1080 Sea Hawx SLI and NVIDIA's SLI Bridge installed but somehow two of the three monitors flicker in-game. Overall performance is really great, but on two screens the monitor flickers like an...
Solved 5.1 surround sound in Drivers and Hardware
how do we get 5.1 surround sound from dvds in windows 10
Hey, I'm looking to buy a good surround sound system (5.1 or 7.1, doesn't really make a difference to me). Any recommendations on what i should look for? Also, will my surround work properly if i connect it to my TV then connect that TV to...
I recently upgraded to Windows 10 and now find that certain games (such as Project Reality, the STALKER series and Killing Floor) do not have surround sound - only stereo. It looks as though there must be a driver issue as I never noticed this issue...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:13.
Find Us