Windows 10: Having issues with BIOS & GPU

  1.    29 Dec 2016 #1

    Having issues with BIOS & GPU


    Motherboard Maximus Viii Formula

    Everytime i enter the UEFI BIOS and set my primary display as PCIE and save and exit when i go back into the bios the saved settings on primary display revert back to auto

    Asus M8F - YouTube
      My ComputerSystem Spec


  2. Posts : 17
    Windows 10 Professional
       29 Dec 2016 #2

    Hello!

    Have you verified that your monitor is plugged into the PCIe card in the back of your machine? It's possible that the BIOS is switching it back to auto if any display is plugged into the on-board port.
      My ComputerSystem Spec

  3.    29 Dec 2016 #3

    display port is plugged into the graphics card and into the monitor.

    I have an asrock motherboard aswell which is working fine when i select the primary display as pcie with the same graphics card which is in question with the maximus viii formula
      My ComputerSystem Spec


  4. Posts : 17
    Windows 10 Professional
       29 Dec 2016 #4

    Hm..I believe the motherboard is setting the PCIE device as the auto option, so by choosing "auto" the motherboard knows to choose PCIE. If your display is being run from the graphics card and to the monitor and you are getting output, then the motherboard has set the PCIE device as the primary display device. Changing to PCIE specifically should not have an effect.

    What is the issue you are trying to resolve by changing this setting? Or is it just a sort of pet peeve to have it specified?

    Many things I try to do in my ROG Maximus motherboard UEFI settings just stay set to auto, because the motherboard is pretty smart.
      My ComputerSystem Spec

  5.    29 Dec 2016 #5

    Does the pc boot ok & stay on the monitor in question ?

    Is the Bios up to date, if not update the bios ?

    The latest Bios is:

    MAXIMUS VIII FORMULA BIOS 2202

    This should be displayed in Bios
      My ComputerSystem Spec


 

Related Threads
Hey all, It's my first post here, so I'll try to be as helpful in my explanations as possible. Basically I'm running Windows 10 64-bit (free download version) and am trying to use my HTC ONE (m7) with Trinus VR. For the least latency I'm...
SATA BIOS issues in Drivers and Hardware
I know it's not due to the operating system I'm having this issue but hoping I can get help. My BIOS won't detect more then 2 SATA devices connected to my motherboard. All devices work assuming they are the only two connected and also doesn't matter...
Hi, I am looking for a bit of advice if possible. I really don't know what to call my problems, and I don't know if its related to my laptop, or the upgrade. Firstly, when dragging an internet page up or down, using the mouse pad (buttons work...
I have updated my Stream 7 to Windows 10 - I am happy with how it performs, happy with it in general (although there are some things I preferred in Windows 8.1) One thing I am not happy with is the text size issues in Modern/"Metro" apps, and...
Dual boot 10 & 7 BIOS/UEFI possible issues in Installation and Upgrade
I dual boot to 2 different windows 7 installs. I have my primary for day to day stuff and the second install is for my DAW. I don't want to update the DAW to 10 because of the issues it may cause. I do want to update my primary install to 10. Can...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:38.
Find Us