Windows 10: Asus Transformerbook t100ha Wlan Adapter Broadcom has serious timeouts

  1.    27 Dec 2016 #1

    Asus Transformerbook t100ha Wlan Adapter Broadcom has serious timeouts


    i made a wlan report and tried multiple troubleshooting steps
    i have to give up cause i dont find the cause

    wlan connects and works perfect
    all of a sudden timeouts of connections disconnect ..cant connect after 30min connect again then disconnect again .. then cant connect

    its keep stressing me like this

    wlan report wlan repor2t.html - Google Drive
    Unebenannt.PNG - Google Drive
    Unbenannt.PNG - Google Drive
    Unbe5nannt.PNG - Google Drive
    wlan report.html - Google Drive
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 1,509
    Windows 10 Pro Build 1607
       27 Dec 2016 #2

    If this just started in the last two to four weeks this is how I would approach it.

    Create a restore point, maybe even create a system image with Macrium Reflect and their boot disk.

    See what version of the driver is loaded on your machine in device manager. Head to Asus a see what driver they are recommending for your device with windows 10.

    Uninstall your current drive and load the driver recommended by Asus.
    Confirm in Device manager the driver you expected to install is installed.
    If this works prevent Windows from updating your driver.

    If this doesn't work use your restore point to go back.

    If this has been going on for longer than four weeks when did it start? Do you remember doing anything significant around the time it started, new programs, major release of Windows 10, like Anniversary Update, installed a new router, flashed your router.
      My ComputerSystem Spec

  3.    27 Dec 2016 #3

    i just bought it new downloaded all windows updates and then it started .... i have to do 21important troubleshooting and see if it is only with home router or any wlan
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 1,509
    Windows 10 Pro Build 1607
       28 Dec 2016 #4

    If brand new then I would ensure the Asus wireless drivers are being used. It could be something as simple as the hardware has an issue.

    I would also head to the Asus site and under the support heading enter your machine. Have a read of the FAQ's. If there is a know glitch you may find it listed here.

    If your home router was working and the computer is new I would concentrate on computer. One thing to check on your connection is security protocol. It should not be WEP. Some broadband suppliers have been know to send old older units with WEP enabled.
      My ComputerSystem Spec

  5.    31 Dec 2016 #5

    update -... asus contacted me with following instructions


    [COLOR=rgba(0, 0, 0, 0.870588)]*[/COLOR]http://dlcdnet.asus.com/pub/ASUS/nb/...068.1428586022
    [COLOR=rgba(0, 0, 0, 0.870588)]Please try to run the command line CMD on yor Windows and type the command[/COLOR]

    [COLOR=rgba(0, 0, 0, 0.870588)]ipconfig /release[/COLOR]

    [COLOR=rgba(0, 0, 0, 0.870588)]ipconfig /renew[/COLOR]

    [COLOR=rgba(0, 0, 0, 0.870588)]ipconfig /flushdns

    i dont know why but now it works ... and a different issue pops up

    now i cant connect with open networks anymore .. simply seeing Cant connect to network

    when its with password it connects and works

    video
    [/COLOR]https://vid.me/l92U sorry terrible quality

    image Imgur: The most awesome images on the Internet
      My ComputerSystem Spec

  6. Caledon Ken's Avatar
    Posts : 1,509
    Windows 10 Pro Build 1607
       31 Dec 2016 #6

    Thanks for the update.

    Place to look on open networks.....

    click on Windows Start, click on settings, click on Network and internet, click on Wi-Fi down the left.

    Note settings current in place. As you scroll down you will see things you can manage. Wi-Fi sense, connect to suggested Open Hot Spots etc. Note their warning, Open networks can present a risk.
      My ComputerSystem Spec


 

Related Threads
Broadcom network adapter 802.11n in Network and Sharing
Hello I am not having network issues but, when I run Macrium Reflect it says, "Click here to update the network adapter." It seems to sense my network adapter is not adequate to use a network if I were to choose to do so. Is this an...
I still have a strange issue. A number of pages back I was able to set turn on automatic device driver installation from Windows Update. First the option was greyed out but now it is set to "Yes": 83064 So far so good. According to "Check for...
hi, My asus t200 transformer book has the Broadcom 802. 11abgn wireless sdio adapter. Recently, my PC started having serious issues with connecting to public wifi. Everytime I try, my PC says my wireless adapter is experiencing driver or...
I tried the upgrade from Win7 to Win10 and the upgrade went pretty smoothly. Everything seemed okay when it completed and I was using it for an hour or more. Then I went off to do some stuff and when I came back and the computer woke up I suddenly...
I have a dell inspiron N4010 W7 SP1. I am trying to download W10 and message from W10 indicates that I need to download a driver for this adapter; opened the device manager and located the adapter and then tried to update the driver and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums