Windows 10: No sound on desktop Gigabyte motherboard

  1.    23 Jun 2015 #1

    No sound on desktop Gigabyte motherboard


    I just installed windows 10 for the first time and Ive got no sound. I went to the gigabyte driver site and installed the latest driver they have. (VIA HD Audio). I have read other threads on here about lowering the Bitrate down to 16 but that does help either. Everytime i press the test button it just crashes. I have to troubleshoot audio problems and it comes back up but whenever i try to play sound from anywhere it will just crash. Anyone got any ideas?
      My ComputerSystem Spec

  2.    23 Jun 2015 #2

    If thats build 10130 and you have a soundblaster sound card or a soundblaster built into your motherboard, then its a known issue.
    Please check this thread out and try the instructions to see if it helps you.
      My ComputersSystem Spec

  3.    23 Jun 2015 #3

    swarfega said: View Post
    If thats build 10130 and you have a soundblaster sound card or a soundblaster built into your motherboard, then its a known issue.
    Please check this thread out and try the instructions to see if it helps you.

    Ya i saw that thread before. I tried lowering the bitrate like it says but it doesnt change anything
      My ComputerSystem Spec

  4.    24 Jun 2015 #4

    So quick update.....I got audio working by uninstalling the "VIA HD audio " driver from device manager. Windows then installed "windows HD audio" or something like that, it was a generic driver it looked like. Well as soon as it did that sound worked great....up until today. For some reason, randomly it decided to install the VIA HD audio driver on its own and im back to having no audio. I tried to uninstall the driver but when i do windows wont install the generic driver it did before.
      My ComputerSystem Spec


 

Related Threads
Solved Gigabyte Motherboards: Are they good? in Drivers and Hardware
My new rig is experiencing bandwidth bottlenecks on PCIe slots. Not because ASUS is not a good brand but because of some uplanned PCIe hardware upgrades. I need to fix this bottleneck problems and the best candidate so far to replace this 2 month...
New Motherboard Clean Install Y/N in Installation and Upgrade
Running Windows 10 Pro Build 10166 Got a new Motherboard coming this week to upgrade my system the Motherboard is the only thing i am changing. Would you do a clean install using an ISO or use the Recovery option in Windows 10 to do a clean...
Waterblock for Gigabyte R9 270 in Drivers and Hardware
I am currently building a watercooling loop for my PC because I am idling at 59-66 c on my gpu and cpu with fans maxed out. I found everything but a block for my gpu. A r9 270 is basically a 7870 and I found a 7870 waterblock from EK that listed an...
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Just curious .. Not sure if it makes much difference , but should I pick Win 8 or other OS in my bios?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:57.
Find Us