1.    25 Dec 2016 #1
    Join Date : Dec 2016
    Posts : 3
    Windows 10 Pro

    "Required device isn't connected/can't be accessed" after SSD replace


    Today, I got a 1TB Samsung 850 EVO SSD. Intending to replace my hard drive, I connected it with an optical drive adapter caddy and cloned my current HDD (500 GB, 202 GB used) with Easeus Todo Backup Free. I used Partition Master to create an NTFS partition from the remaining unallocated space (about 450 GB) on the SSD, then merged the two to create a partition with about 900 GB of total space. Assuming that the SSD would be bootable, I swapped the HDD and the SSD, with the SSD in the normal hard disk slot and the old hard drive in the caddy. I shut down the computer, checked the boot order to make sure that everything looked right, and booted up, only to find that it had booted with the old HDD. The SSD didn't show up in Explorer. I shut down and tried detaching and re-attaching the SSD. This time, it seemed to fit a little better; when I checked the boot order, there was a new device, a Samsung SSD, on the menu. I moved it to position 2, just below Windows Boot Manager (where the old HDD had always been), and booted. It booted with my old hard drive again. This time, the SSD did show up in Explorer. I tried shutting down again and removed the caddy with my old hard drive. When I tried to boot, I got "A required device isn't connected or can't be accessed" error message. I finally gave up and put the old hard drive and optical drive back in, which I am using now with no problems. Do I need to do something to transfer the operating system onto the new SSD? As far as I can tell, the entire drive has been cloned. Thanks for the help.
      My ComputerSystem Spec
  2.    26 Dec 2016 #2
    Join Date : Aug 2014
    Posts : 53
    Windows 10

    HI : I transferred everything from my old harddrive to my new bigger Samsung SSD with "Samsung Data Migration Software " from here , Did not have to do anything else , except wait for it to finish . When the software finished , make sure to disconnect the old drive then connect only the new one . For the first boot anyway ..
      My ComputerSystem Spec
  3.    26 Dec 2016 #3
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    A screenshot of Disk Management with both drives connected would be most helpful:
    Disk Management - How to Post a Screenshot of
      My ComputerSystem Spec
  4.    26 Dec 2016 #4
    Join Date : Dec 2016
    Posts : 3
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by NavyLCDR View Post
    A screenshot of Disk Management with both drives connected would be most helpful:
    Disk Management - How to Post a Screenshot of
    I've read some more about the issue and it seems that the primary partition must be made active; however, it is a GPT partition and diskpart can't make GPT partitions active. Disk 0 is the SSD and Disk 1 is my old hard drive (the one that my computer is currently running off of).
    Click image for larger version. 

Name:	Screenshot (39).png 
Views:	6 
Size:	225.3 KB 
ID:	114939
      My ComputerSystem Spec
  5.    27 Dec 2016 #5
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    I would make a bootable USB flash drive of Kyhi's Recovery Tools:
    Windows 10 Recovery Tools - Bootable Rescue Disk

    Boot the computer from it and run Macrium Reflect. Under the restore menu is a utility to Fix Windows startup problems. run that utility and set the EFI System Partition on the SSD to boot the desired operating system(s).
      My ComputerSystem Spec
  6.    27 Dec 2016 #6
    Join Date : Dec 2016
    Posts : 3
    Windows 10 Pro
    Thread Starter

    Update: It's now working. I re-cloned the drive with AOMEI Backupper (with sector-by-sector clone, optimize for SSD, and shutdown after completed enabled) and tried to boot. I didn't work, so I used Windows Media Creation Tool to make a Windows 10 installation DVD. I booted with the DVD, clicked the "Repair your computer" option, and went into the command prompt. I ran a few Bootrec commands, shutdown, went into the boot priority order and set the SSD as #1, and then booted successfully with the SSD. Thanks for the help!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
"Boot Device Not Found" - but hitting "Enter" afterward PC boots fine
I had to buy a new (SSD) HD and had trouble booting from a disc until I enabled Legacy Mode and disabled Secure Boot in BIOS. Now whenever I boot up I get a "No Boot Device Found" message until I hit "Enter" at which point i'm allowed entry into my...
General Support
"add new bluetooth device" vs "join personal area network"
i don't know if i am missing something or it is a bug on w10. i click "add new bluetooth device" and then i can pair a lumia, ok. i can see my phone in "join personal area network" window. if i try to pair the phone from "join personal area...
Network and Sharing
Can the "Replace or Skip Files Confirmation" window be changed
Can the "Replace or Skip Files Confirmation" window be changed to the way it was in Windows 7? The one on windows 10 is inconvenient and even at times confusing (Like when backing up text files from my hard drive to a flash drive into a fold of the...
General Support
Solved Certain documents accessed via network opening as "read only"
On my network I have a desktop and a laptop computer. In the navigation pane of file explorer my desktop computer shows not only my c drive and the users folder but also a folder showing my first name and a folder showing my full name. If I use my...
Network and Sharing
Solved What is the file named "there" that seems to replace my Name?
I have noticed Windows 10 has a path: This PC > Local Disk (C:) > Users > there In Windows 7 "there" was my first name. They have even added a path like this in my Documents folder that I have in an external back up hard drive. 1. What is...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums