Page 2 of 2 FirstFirst 12
  1.    3 Weeks Ago #11

    I'll bet your Startech device is built around aforementioned JMicron device. I think ComputerGeek has essentially nailed the operative cause and effect here. Why do I say this? I had a system about 2 years ago with a motherboard with an integrated JMicron device of the same kind, and it did the same thing.
    HTH,
    --Ed--
      My System SpecsSystem Spec


  2. Joined : Jan 2014
    Inverness
    Posts : 726
    Win 10
       3 Weeks Ago #12

    I "Thought" I found it. I connected the Startech so I could see what it does (it just shows the hard drive under disc drives in the Device Manager as any other hard drive). I then went to "Safely Remove Hardware" to remove it. I noticed there was a "USB to ATA/ATAPI bridge" listed in the Safely Remove Hardware. It has been there for a long time as I assumed it was a "real" device. I "removed" it and the Phantom USB device went away. I scanned for new hardware and it didn't come back. BUT I rebooted and checked after Windows started and its back again. This "USB to ATA/ATAPI bridge" is the key, but what is it? Its not hardware specific as it was on the old PC system and now showing up on the new system. The only "common" items are the SSD drive and a 1.5TB hard drive that I use for my recording system storage.
      My System SpecsSystem Spec


  3. Joined : Apr 2015
    Posts : 149
    Windows 10
       3 Weeks Ago #13

    Hardware IDs are burned into the firmware of a plug and play device by the vendor. All I can tell you is Windows reports its a JMicron controller. Hardware ID of USB\VID_152D&PID_2329
    • VID_152D means it's a JMicron chip
    • PID_232D indicates a JMicron USB/SATA bridge

    Feel free to look up that hardware ID yourself.


    It must appear as a USB Mass Storage device because Windows driver search probably didn't find a driver match for either of the hardware IDs but did find a match on one of the device's compatible IDs. Click Device->Details Compatible IDs to see them.

    Can you do a snap shot of Device Manager View->Devices by Connection showing parent/child relationships of the device. in question. If it connects to the PCI bus it's a real chip on your m/b (maybe packaged into a product under someone else's name). If it connects to a "Virtual" bus, then it's a virtual device being created by software you have installed.

    /* EDIT */

    just saw your last post. and see there is a bridge. In your snap shot can you show the full parent/child relationship for the bridge as well? And curious what's the hardware ID of the bridge:?
    Last edited by ComputerGeek; 3 Weeks Ago at 15:13.
      My System SpecsSystem Spec


  4. Joined : Jan 2014
    Inverness
    Posts : 726
    Win 10
       3 Weeks Ago #14

    OK, I found it, or the device that is causing it. It is my Primera Bravo SE Disc printer (ink jet printer for disc labels). When its plugged, whether powered on or off the USB Mass Storage Device shows up on Port 2 of a (powered) USB hub. I had a USB 2.0 hub and I changed it out for a different hub (happened to be a USB 3.0 hub) and it still shows the same thing. I changed to a different USB cable for the Primera Bravo and it still shows it.

    There is no disc drive in the Primera Bravo SE, it is strictly a printer.

    I'm going to mark this solved. I'll contact Primera support to see if I have a hardware problem with the printer.

    USB Device tree viewer utility helped me track it down.

    Thanks/Jack
      My System SpecsSystem Spec


  5. Joined : Jan 2014
    Inverness
    Posts : 726
    Win 10
       3 Weeks Ago #15

    Update on the Primera Bravo SE disc printer. There is an optional model that has a CD/DVD burner built in. As it turns out the same interface board and driver software is provided for both models. The model I have does not have the CD/DVD burner but because the hardware and drivers are set up for it I'm getting the Phantom drive error. Nothing I can do about it. The model I have has been replaced by the Bravo SE-3 updated model, thus no new drivers or firmware will be issued for my model.
      My System SpecsSystem Spec

  6.    3 Weeks Ago #16

    At least, you now know why this is happening, and can cheerfully ignore it going forward. Or, if you're really, really OCD, you can buy the new disc printer model and get rid of the old one!
    Thanks for telling us the conclusion of this thrilling tale of woe.
    Best wishes from one old "tech guy" to another!
    --Ed--
      My System SpecsSystem Spec


  7. Joined : Jan 2014
    Inverness
    Posts : 726
    Win 10
       3 Weeks Ago #17

    If I ever buy a new CD/DVD printer it will not be a Primera. I've had other issues including the ink cartridges which the unit reports as "out of ink" when there's still 10 to 15% left. Because of how it functions the only option is to replace the cartridge and then "waste" a CD for the required internal print head calibration when a new ink cartridge is installed. There has to be a better way. Looks like the new model works uses the same ink cartridge and works the same way.

    I do a lot of CD production in conjunction with my recording studio.
      My System SpecsSystem Spec

  8.    3 Weeks Ago #18

    Oh, Fireberd: I was only joking around anyway. My advice would be to find a different make of label printer altogether. Preferably one with a good track record on Windows 10, and better behavior with its ink cartridges. If they're anything like inkjets, the consumable costs are what kill you anyway. Thanks for the explanation, and good luck in finding a replacement. I've seen the Dymo printers used a lot for ID badges at my local schools but I'm not sure they're suitable for CD/DVD labels anyway (and our schools are still running Win7, with a refresh planned for this upcoming summer).
    Best wishes once again,
    --Ed--
      My System SpecsSystem Spec


  9. Joined : Jan 2014
    Inverness
    Posts : 726
    Win 10
       3 Weeks Ago #19

    There is a limited market for disc printers. There two other companies that I know of that make them. Some Epson printers also have a disc print function but that is only one disc at a time. The Bravo SE will hold 20 discs at a time and automatically print them all, the reason I have a disc printer is the auto handling of the discs. I factor in the cost of the ink when I price my CD
    production.

    I'll use the Bravo SE until it "dies".
      My System SpecsSystem Spec


  10. Joined : Jan 2014
    Inverness
    Posts : 726
    Win 10
       3 Weeks Ago #20

    More from Primera support. The "bridge" they are referring to is the USB Interface with the internal logic. I sent them some screenshots.

    Thanks for the pictures. As I figured, it is seeing the USB Mass Storage controller that is in every Bravo since we added the integrated bridge. Normally the “USB Device” would not appear since there would be a drive attached to it. You would see the drive instead. Since there is not a drive it sees the controller and doesn’t quite no how to label it. All that being said, it is normal for an autoprinter.
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Phantom DVD Reader
I installed Win 10 Pro TP x32 in a Desktop with a Pentium D an early build and it worked fine. I had an EIDE DVD reader which I removed afterwards. Now every time I try to install a new build of Win 10 it appers as option 2 to boot: sellecting...
Drivers and Hardware
Solved Phantom accounts
I noticed after a Windows 10 repair install that the desktop that appears isn't the desktop from the user account with which I'm signed in. In fact, that user account is no longer listed in user accounts, but its files still appear in C:\\Users. How...
User Accounts and Family Safety
Solved A phantom removable drive is showing up in disk management
There is no drive assigned. I wonder what it refers to? I've checked the registry but can't figure it out. How would I remove it? 63548
Drivers and Hardware
Phantom Drives?
How can I get rid of these "phantom drives"?
Network and Sharing
Solved Phantom hardware
I have a Lenovo laptop with 2 ssd installed no cd installed. I go to drive management and I have a cd with a dvd mounted with 3.9 GB showing I can open a command prompt and get a directory listing. 7768 I would like to know where this...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:22.
Find Us
Twitter Facebook Google+



Windows 10 Forums