1.    22 Dec 2016 #1
    Join Date : Dec 2016
    Posts : 5
    Windows 10

    No sound through headset after sleep mode


    I recently installed an SSD to my computer, and did a fresh installation of Windows 10. After doing the driver updates for all the various components, I've run into an odd problem with my headphones that has never happened before. When I turn on the computer with the headphones attached, they work perfectly. When I put the computer to sleep, or disconnect/reconnect the headphones, they won't work anymore. As long as the headphones are plugged in, the speakers are silent (as they should be), and when they are unplugged the speakers resume working. Is this a fairly common problem? My brother has something similar with his computer running on Windows 10 as well.

    Thanks,
    Kenakth
      My ComputerSystem Spec
  2.    23 Dec 2016 #2
    Join Date : Jan 2014
    Inverness
    Posts : 1,197
    Win 10

    What kind of headphone? USB? 3.5mm plug?

    If its USB, it has to do with powering off the USB for sleep.
      My ComputersSystem Spec
  3.    23 Dec 2016 #3
    Join Date : Dec 2016
    Posts : 5
    Windows 10
    Thread Starter

    Thanks for the response. The headphones are connected through a 3.5mm jack, and the brand is Sennheiser if that makes any difference.
      My ComputerSystem Spec
  4.    24 Dec 2016 #4
    Join Date : Jan 2014
    Inverness
    Posts : 1,197
    Win 10

    Do you have the correct sound hardware driver or just the generic, basic function, Windows installed High Definition Audio driver? If you do not have the correct sound driver, that is the first step. May not fix the problem but needs to be done.
      My ComputersSystem Spec
  5.    04 Jan 2017 #5
    Join Date : Dec 2016
    Posts : 5
    Windows 10
    Thread Starter

    I have installed the Realtek audio driver, but nothing else. How would I figure out what sound driver I need to download for the hardware itself?
      My ComputerSystem Spec
  6.    04 Jan 2017 #6
    Join Date : Jan 2014
    Inverness
    Posts : 1,197
    Win 10

    There are two drivers listed on the Sager site for this model.
    A sound driver (unidentified) and a SoundBlaster XFI MB which is an enhancement to the hardware sound. Download both and install and see if that fixes it.
    A Trusted Brand for Gaming Laptops | Sager Notebooks
      My ComputersSystem Spec
  7.    05 Jan 2017 #7
    Join Date : Dec 2016
    Posts : 5
    Windows 10
    Thread Starter

    I downloaded both of the drivers, but the problem is persisting. When I plug in the headphones now, a Realtek HD Audio Manager pop-up occurs showing I plugged in headphones, but there is still no sound.
      My ComputerSystem Spec
  8.    06 Jan 2017 #8
    Join Date : Jan 2014
    Inverness
    Posts : 1,197
    Win 10

    With everything that has been done, I would have to say something is wrong with the new Windows installation, since it apparently worked OK before the new install. It appears now (after the last installs) that the Sound is working correctly and its detecting the headset. Just Windows is not routing the sound correctly.
      My ComputersSystem Spec
  9.    06 Jan 2017 #9
    Join Date : Dec 2016
    Posts : 5
    Windows 10
    Thread Starter

    Alright, thanks for the help. I'll have to try reinstalling Windows, then.
      My ComputerSystem Spec
  10.    06 Jan 2017 #10
    Join Date : Jan 2014
    Inverness
    Posts : 1,197
    Win 10

    Not a 100% guarantee, but what I would do (reinstall).
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Can I have sound played from both Bose Companion 5 and ADX H05 headset
Hi, I have a Bose Companion 5 Multimedia Speaker System and a ADX Firestorm H05 headset. Both use USB and have their own soundcards. Can I set up Windows 10 so that sound is played from both the speaker system and headset at the same time? ...
Gaming
Buzzing sound through brand new headset (and other headsets)
So I'm trying to get an external microphone (on a headset) working on my recently bought HP laptop (it's the Star Wars LE here), last night I was testing my headset but there is a really loud buzzing sound even when there's absolutely no...
Drivers and Hardware
Solved No audio on headset. But sound test O.K.
Since upgrading to Windows 10, 64-bit, I have no audio on the headset. Also, speakers are not muted when headset is plugged in. Headset checks out O.K. on sound test. HP Pavillion 500-249 Desktop.
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums