Windows 10: Dell XPS12, 10130, touchpad double tap not working

  1.    21 Jun 2015 #1

    Dell XPS12, 10130, touchpad double tap not working


    Hi all. Using 10130 dual booted with 8.1 on an XPS12. I have the latest available driver which admittedly is over a year old. The touchpad does not recognise double tap to activate, such as when trying to move into a folder in explorer. I've been through every option, including uninstalling and reinstalling the driver.

    Has anyone found a fix for a similar issue?
      My ComputerSystem Spec

  2.    22 Jun 2015 #2

    Have you tried installing the touchpad software as well as the driver from Dell?

    This is from 8.1, but do you have anything similar?

    Click image for larger version. 

Name:	dell touchpad.PNG 
Views:	13 
Size:	119.0 KB 
ID:	22172
      My ComputerSystem Spec


  3. Posts : 5,007
    Windows 10 Pro X64 15063.138
       22 Jun 2015 #3

    That's the first thing I disable on any laptop I work on. Drives me nuts.
      My ComputersSystem Spec


 

Related Threads
Since the installation yesterday of 10130 the audio has stopped working. Have tried installing new drivers, deactivating and reactivating but nothing seems to fix it. The system claims that everything is working properly but it sure does not. When I...
Hi there Had previous problems with Winamp on W8.1 and early W10 builds -- got some sort of .NET errors. Now works brilliantly again. Build 100130. Cheers jimbo
I only ever get one of the default pictures -- either the river or the sand. This is even after a complete reinstall. I also wiped out as much personalization data as possible from Bing and the Microsoft Account management page. They used to work...
I pinned Command Prompt to the Taskbar then changed the properties to always Run as Administrator. Setting took but is not obeyed: 20287 When I click on the icon in the Taskbar I get: 20288 What I should get is this:
hi! my laptop is an acer and its model number is E5-511-P25J! now all acer laptops come with a precision touchpad, so does this but..... the freaking touchpad isn't bothering to work! i dual-boot with windows 10 and 8.1 (for work) and this problem...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:42.
Find Us