Windows 10: SSD Disappears and Programs stop responding / have to force reboot Solved

  1.    12 Dec 2016 #1

    SSD Disappears and Programs stop responding / have to force reboot


    Hello,

    I've had this issue for months now.. I bought a new Samsung EVO 850 500gb SSD last year and it worked for almost 6 months till i had an issue with it just disappearing and i couldn't install anything on it.. so i replaced it thinking nothing of the issue once replaced.. now the problem is back but not as bad.. I bought this drive about a month or two ago and now it's just disappearing and programs began to not respond and also freezes my PC till i do a hard reboot ( press the restart button on the tower)

    I'm not sure what to do anymore as I'm convinced this may be unrelated to my SSD or I'm just having very bad luck with these SSD's.. the old one i replaced i have tested on another PC and it works fine.. I've tried changing the cable along with the sata port and no difference here.. only made it work for about an hour or two till the issues reoccurred when i was playing a game and textures of the characters disappeared and i couldn't pause or exit the game.. and when my PC rebooted.. the SSD disappeared.. the only way i can get it to show up again is by resetting the bios to default settings.

    plus I'm getting some artifacts on a program where the minimize and exit button are white boxes.. just tons of weird things going on..also I've been prompted to check the drive for errors and it's repaired itself a few times now and apparently is in good health from what Samsung Magician is telling me.. I'll list screenshots of the S.M.A.R.T. test here.. for both SSD Drives.My main OS SSD is a Samsung EVO 850 250gb and the 500gb is for my games.. any help would be highly appreciated.
    Attached Thumbnails Attached Thumbnails SMART_TEST2.PNG   SMART_TEST1.PNG   OS_SMART_TEST2.PNG   OS_SMART_TEST1.PNG  
      My ComputerSystem Spec

  2.    13 Dec 2016 #2

    issue was the power cable connected to SSD.. plugged it into a different one and problem is solved.
    Last edited by BrandonR188; 28 Dec 2016 at 17:31.
      My ComputerSystem Spec


 

Related Threads
Hi, I have posted this in other forums in an attempt to get to a wide audience so I apologise if you have seen it before and cannot help. I have stuck a strange print spooler problem that I would like to get some direction on. I have read the...
https://www.youtube.com/watch?v=hTG08IZ1g9k So, this happens about every twenty minutes while using my PC, I can leave it alone for hours and come back and it will be fine then happen soon after. The system apps like device...
I upgraded to 10 from 8.1 on Friday and everything worked great. Suddenly, on the following Monday afternoon Windows began to act up. Either at the desktop or while in a game, suddenly the start menu and Cortana will stop responding. Usually shortly...
Hey! I just did a fresh install of Windows 8.1 and upgraded to Windows 10. My issue is that the system is unresponsive, programs are not responding. I took a video but I can`t seem to find any posibility to post it here, so you can`t see what I`m...
After installing an update yesterday and rebooting, my laptop is now stuck at the startup blue page with rotating circledots. Every once in a while the screen flickers as if it is installing a graphics driver, BUT it doesn't make sense to flicker...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:48.
Find Us