Hi all, first post, so an extra big HI!
I bought a new Windows 10 laptop recently, and for the first week it worked perfectly with my Microsoft LifeCam HD-5000. I use it with Corel Video Studio Ultimate x9, which I use for stop-motion, so the camera is active within the software. When the camera is active, in the "hidden icons" section of the taskbar, I get the LifeCam symbol meaning I can alter the manual controls of the camera.

The laptop came pre-installed with version 1511 of Windows 10. Without thinking about it, I clicked the "update" button when it became available, and found myself a short while later in 1607.

Something has changed - when the camera is active, it no longer comes up with the LifeCam symbol in the hidden icons tray, meaning I can no longer manually focus it.

I have tried all the troubleshooting issues listed under LifeCam, such as uninstalling the software, reinstalling as an administrator, uninstalling the driver, reinstalling, rolling back. Putting both into compatibility mode. All to no avail.

After 2 days of trying, I decided just to roll back to 1511... and viola! It's working perfectly again.

However, I realise that sticking with 1511 isn't ideal in the future as future versions are released, so wondered if anyone had any brainwaves on what part of the update might have caused this error? I'm assuming it's driver related, but I'm using version 4.25 on 1511, and it was 4.25 on version 1607 also.

I'm confused - any help is appreciated, especially if it means I can use newer builds in the future!