Windows 10: Lost partition drive after conversion of MBR to GPT.

  1.    08 Nov 2016 #1

    Lost partition drive after conversion of MBR to GPT.


    Hi Guys,

    May I request your kind assistance or help to recover my deleted/lost partition. I have a lot of important files like documents and pictures that I need to recover . Please help me guys.

    Please see the screenshot before the converstion happened.

    Kind regards,
    Donald
    Click image for larger version. 

Name:	IMG_20161023_174620.jpg 
Views:	1 
Size:	1.35 MB 
ID:	109286
      My ComputerSystem Spec

  2.    08 Nov 2016 #2

    Welcome to the forum can you explain what you have done and how you did it and we're we are at now
      My ComputerSystem Spec

  3.    13 Dec 2016 #3

    First I've decided to update my OS from 8 to 10. While in the process there's an error message (screenshot above) that I need to convert my disk into GPT. So I search in Google on how to convert my disk and I found out that I need to open a command prompt "diskpart" then I see only a 1 disk so I selected that disk and then clean. After that the conversion the installation of new OS was done! I'm so happy that time when I see the windows 10 interface but when I checked my drive (Drive C and D before) it become LOCAL Drive C ONLY! , I tried EaseUS/recuvar and other recovery tools to recover but it seems that it can't be recovered on that way. I saw some of my files before but when I tried to recover it was corrupted almost ALL!

    I hope you could help me on this guys, I need my files specially my family pictures
      My ComputerSystem Spec

  4.    13 Dec 2016 #4

    In Diskpart, The Clean command Erases all data on the HDD, not just the C: partition.
    You can try to recover your files using the Free TestDisk Program. I have had the best luck with GetDataBack. You will need another drive of the same size or larger to restore your files to.
      My ComputerSystem Spec


 

Related Threads
Newbie to the Windows 10 world. I just purchased a 6 TB drive, plugged it into my Windows 7 computer, and it worked fine for a system backup using Macrium prior to the Windows 10 conversion. Now am converted to Windows 10, and reading that I need...
Dear Sir/Madame, I was moving video files (AVI) from an external backup drive (WD Element) to another external backup drive (Seagate expansion) after having moved another video file from my laptop (Acer) to that Seagate external drive. The night...
I was running win 7 with 4 partitions , thought to upgrade to win 10. While installing it didn't allowed me to install. I thought i can run diskpart clean on one partition, selected one volume and ran clean command, but it still cleaned all the...
Lost activation after resizing partition in Windows Updates and Activation
I don't know if the right place, but I'll share my problem. Last days I resized my C: drive in order to put Linux on my free space and dual boot. Since then my windows lost his activation, gave me eroor code 0xC004F012 and don't want to shut down -...
As per title, i have this annoying issue. Having a 3TB hard drive in win7, after partitioning normally the first 2GB of it, i opted to use partition wizard to partition the remaining 1GB of the drive. It did so, i assume, by creating a permanent...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:38.
Find Us