1.    27 Oct 2016 #1
    Join Date : Oct 2014
    New Jersey
    Posts : 1,565
    Windows 7 Pro x64 Windows 10 Pro x64 Creators Update

    Auto play does not seem to be working.


    These are my settings, flash drives do not open explorer when plugged in.

    Nothing happening when I drop in a Blu-ray, nothing happening when I drop in a blank CD

    They show up in Explorer, but no auto play happening at all.

    Any ideas why not ? TIA
    Attached Thumbnails Attached Thumbnails Autoplay.JPG  
    Last edited by AddRAM; 27 Oct 2016 at 20:51.
      My ComputersSystem Spec
  2.    27 Oct 2016 #2
    Join Date : Oct 2014
    New Jersey
    Posts : 1,565
    Windows 7 Pro x64 Windows 10 Pro x64 Creators Update
    Thread Starter

    Solved by a fix in an older thread reply #18

    https://www.tenforums.com/attachments...x-autoplay.reg
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Optical drive auto play glitch
I have a strange issue in that my optical disks do not auto play unless I open 'this pc' / explorer which seems to kickstart them into life! Even being in explorer doesn't work upon inserting a cd or DVD - I have to close the window and re-open it...
Drivers and Hardware
Solved EXT DVD drive won't auto play discs
Problem after free upgrade with external DVD rw, this is what I did from the Microsoft resolution page, troubshoot hardware and devices, still would not open disc, manual delete upper filters, still not open disc, uninstalled. DVD device showing on...
Drivers and Hardware
Solved Why won't Win10 actually auto play disks?
I don't mean "why isn't autoplay activated" because it is activated. Nor do I mean "why doesn't autoplay pop a box asking me what to do" because that is not what I want. What I want is the same old functionality that has been in Windows...
Drivers and Hardware
Auto play on inserting a dvd or cd
Good evening to all. I decided to make an image of my C drive on my windows ten spare laptop,Using the free Macrium Reflect software. followed all the info on how to proceed with the software,It all went well I burnt the recovery disc as directed....
Drivers and Hardware
Video play not working after installation
Most kinks worked out after installing 10, but the video player doesn't want to work now. Any ideas? :shock:
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums