Hey guys, sorry if this is in the wrong place.

So basically I had been using a program called ScpToolKit Driver Installer to add a PS3 controller to my laptop to play emulators, and it works. But when I do, it removes my mouse (touchpad) from use. I figure it's something to do with a Bluetooth driver but I'm not sure.

Anyway, I had been going into Device Manager, to 'libusbK USB Devices' where there would be three things: HD WebCam, Bluetooth USB Module, and a blank one. When I rolled back the blank one, the mouse would work again.

But every time I powered on, I had to do this, so I thought uninstalling their driver would work, but hasn't, and now my touchpad doesn't work at all.

I'm guessing it's just a driver I need, but I'm a novice in this area. I have tried loading all the drivers in the Scp program again but no joy. When I go to mouse in control pad, it shows nothing in hardware.

Would really appreciate any help. Thanks.

Edit: forgot to mention, downloaded synaptics but it doesn't seem to have worked. Don't see it in my device manager either.