Windows 10: linux/ubcd diagnostic dvd not seen as bootable, play movies okay

  1.    19 Oct 2016 #1

    linux/ubcd diagnostic dvd not seen as bootable, play movies okay


    I have a SATA hdd in a USB external case. I can read the files, but its acting flaky in the laptop I took it out of. The hardware in the laptop appears okay, battery fully charged, adapter works fine.

    I have a Linux Format/UBCD dvd in my Win 10 dvd player, but the computer doesn't see it as bootable. When I click on the files in the dvd, I get the 'select an app to run this' type message.

    I have tried making the dvd drive the first boot item, and the computer skips it and goes to the hdd in the Win 10 computer.

    So my problem is getting the dvd to be seen as bootable. I can play my music and movie dvds just fine. I want to run some diagnostics on the hdd in the external case.

    Thanks !
      My System SpecsSystem Spec


  2. Posts : 2,787
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       19 Oct 2016 #2

    Exactly which download did you use to get the .iso file used to create the UBCD? There's several available, I've used Hiren's UBCD.
    ubcd at DuckDuckGo
      My System SpecsSystem Spec

  3.    19 Oct 2016 #3

    It came with the Linux Format magazine September, 2016.
      My System SpecsSystem Spec

  4.    19 Oct 2016 #4

    Ah, this one, an exe file, is writing to the dvd drive. Maybe this will work. I'll let you know.
      My System SpecsSystem Spec

  5.    19 Oct 2016 #5

    First one I tried was corrupted. I'll try another one. MD5 failed, wouldn't create the exe.
      My System SpecsSystem Spec

  6.    19 Oct 2016 #6

    Got Hiren's to download and boot. The MBRCheck program says the external drive's MBR is non-standard or is infected. Currently using MiniTool to do a non-fix chkdsk on it.

    I don't see anything in Hiren's to replace the MBR... well, its an XP MBR, or 2 versions of NT or a default MBR. I have Hiren's BootCD 15.2.

    Any suggestions ?

    edit: MiniTool chkdsk says no problems found. But laptop this goes in loops continually on auto repair; restore point, restore, and refresh all say unable to complete. Drive is locked. Unlock drive to continue.
      My System SpecsSystem Spec

  7.    22 Oct 2016 #7

    I am unable to fix this hdd problem. Any ideas ?

    Thanks !
      My System SpecsSystem Spec

  8.    23 Oct 2016 #8

    I have been able to copy all of my files off, so it looks like format and install Linux unless someone has some ideas on unlocking the hdd so I can use it again for Win 8.1.
    Last edited by jimjoe; 23 Oct 2016 at 19:27. Reason: typo
      My System SpecsSystem Spec


 

Related Threads
I watched a video about the guy using Windows subsystem and run full Linux desktop without using remote software. There is no white thing on top. He can switch between Linux and Windows using a keyboard shortcut. Linux desktop is smooth, 60 fps, no...
Hi there I usually run a LINUX HOST for testing Windows VM's - but I need to test some new releases of various Linux distros so I've created some VM's --easy enough and running them on a Windows Host. However I can't attach a USB drive with a...
I have MPEG movie files from 8 or 9 years ago. They played just fine in Win 7, but now both WMP and Windows Movies & TV will not play them. What can I do to see them again? Thank you, TRS
Which app do u guys use to watch movies and play music?
Source: Microsoft Movies TV Now Supports Disney Movies Anywhere | Blogging Windows
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:00.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums