Not all of my RAM is shown as usable

  1.    12 Oct 2016 #1

    Not all of my RAM is shown as usable

    I have a Lenovo running Windows 10 Pro. System - About said that I had 4GB of RAM installed, but only 1.88 GB usable. So I ran a scan and bought a compatible 8GB RAM chip. Now it says I have 8GB of RAM installed, but still only 1.88GB usable.

    Following advice in the forum, I went to System Configuration - Boot - Advanced Options, and verified that Maximum Memory is not checked.

    Any advice would be much appreciated.
      My ComputerSystem Spec

  2.    12 Oct 2016 #2

    You don't say whether you're running 32- or 64-bit Win10. You might try filling out your System Specs more completely so we can get that info without having to ask for it. The only way I can see this happening is if
    (a) you're running 32-bit Win10
    (b) the onboard graphics (and perhaps other stuff, like a RAM Disk?) are chewing up substantial memory overhead
    What make and model of Lenovo do you have? What's your OS bittedness (32 or 64)?
    If you tell us more, we'll return in kind.

    I, for example, have two Lenovo laptops: an X220 Tablet with 16 GB RAM, and a T420 laptop with 16 GB RAM. Each shows 15.9 GB RAM usable, because I lose 128MB to various system overhead elements. If you like, you can grab and run CPU-Z to see how much RAM is allocated to video on your system. CPU-Z tells me that 2108 MB of that RAM is allocated to the Intel HD3000 graphics circuitry on the mobo.
    Click image for larger version. 

Name:	x220t-vram.jpg 
Views:	23 
Size:	40.3 KB 
ID:	105674
    You could do likewise, and report back!
      My ComputersSystem Spec

  3.    13 Oct 2016 #3

    Sorry. It's Windows 10 Pro 64 bit. Part of the CPU-Z report is below; the full report is attached.

    Processors Information
    Processor 1            ID = 0
        Number of cores        4 (max 4)
        Number of threads    4 (max 4)
        Name            Intel Pentium J3710
        Codename        Braswell
        Specification        Intel(R) Pentium(R) CPU  J3710  @ 1.60GHz
        Package (platform ID)    Socket 1170 BGA (0x0)
        CPUID            6.C.4
        Extended CPUID        6.4C
        Core Stepping        
        Technology        14 nm
        Tjmax            90.0 C
        Core Speed        1599.3 MHz
        Multiplier x Bus Speed    20.0 x 80.0 MHz
        Stock frequency        1600 MHz
        Instructions sets    MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T, VT-x, AES
        L1 Data cache        4 x 24 KBytes, 6-way set associative, 64-byte line size
        L1 Instruction cache    4 x 32 KBytes, 8-way set associative, 64-byte line size
        L2 cache        2 x 1024 KBytes, 16-way set associative, 64-byte line size
        FID/VID Control        yes
    Northbridge            Intel Braswell Host Bridge rev. 35
    Southbridge            Intel Braswell LPC Bridge rev. 35
    Memory Type            DDR3
    Memory Size            8 GBytes
    Memory Frequency        1599.3 MHz (1:20)
    CAS# latency (CL)        11.0
    RAS# to CAS# delay (tRCD)    11
    RAS# Precharge (tRP)        11
    Cycle Time (tRAS)        28
    Command Rate (CR)        1T
    Host Bridge            0x2280
        SBR[1:1]        0x1344C630
        SBR[1:2]        0x65C70A05
        SBR[1:3]        0x60B28205
    Memory SPD
    DIMM #                1
        SMBus address        0x50
        Memory type        DDR3
        Module format        SO-DIMM
        Manufacturer (ID)    Crucial Technology (7F7F7F7F7F9B00000000)
        Size            8192 MBytes
        Max bandwidth        PC3-12800 (800 MHz)
        Part number        CT102464BF160B.M16
        Serial number        E021D8DF
        Manufacturing date    Week 37/Year 16
        Number of banks        8
        Nominal Voltage        1.35 Volts
        EPP            no
        XMP            no
        AMP            no
    DMI Physical Memory Array        
        location        Motherboard
        usage            System Memory
        correction        None
        max capacity        8192 MBytes
        max# of devices        1
    DMI Memory Device        
        designation        ChannelA-DIMM0
        format            SODIMM
        type            unknown
        total width        8 bits
        data width        8 bits
        size            8192 MBytes
    Graphic APIs
    API                Intel I/O
    Display Adapters
    Display adapter 0    
        Display name        \\.\DISPLAY1
        Name            Intel(R) HD Graphics
        Board Manufacturer    Lenovo
        Memory size        1024 MB
        PCI device        bus 0 (0x0), device 2 (0x2), function 0 (0x0)
        Vendor ID        0x8086 (0x17AA)
        Model ID        0x22B1 (0x361A)
        Performance Level    0
    Windows Version            Microsoft Windows 10 (10.0) Professional 64-bit   (Build 14393) 
    DirectX Version            12.0
    Not all of my RAM is shown as usable Attached Files
      My ComputerSystem Spec

  4.    13 Oct 2016 #4

    OK, so you're losing 1 GB of RAM to the Intel HD graphics. That still leaves 5.2 GB unaccounted for. It's also fascinating that the number didn't change when upping RAM from 4 to 8 GB. Something weird is truly up. This Feb 2016 thread says that the OP opened the PC (laptop), removed the memory module, then reseated same and was then able to use all of his memory. You might want to try this, too. Others went into BIOS and made changes to make sure it sees all 8 GB. Here;'s a Tom's Hardware thread that mentions reducing memory speed as a way to get things working, along with other helpful hints.

    Hope you find something helpful or useful amidst all these possible corrective strategies. If none of this works, you may want to consider taking your PC into a shop for diagnosis and repair. They might be able to find and fix something we've missed completely in these discussions.

      My ComputersSystem Spec


Related Threads
4gb RAM but only 3.47 gb usable in Drivers and Hardware
Hi, I have an ASRock H61M-VG3 Mother board with a maximum RAM amount of 16gb. I have 64bit Windows 10 Pro. I have 4gb of RAM but only 3.47 gb Usable. Does anyone know how to help because I would like it fixed because I am upgrading to 16gb Ram, and...
Only 5GB of 6GB of RAM usable? in Drivers and Hardware
Hello. I have a Lenovo G50-45 Windows 10 Professional 64-bit with a 64-bit AMD A8-6410 APU processor laptop.<br>I somewhy only have 5GB of ram usable when I have 6gb DDR3. I have unchecked maximum memory in msconfig, and have set the number of...
Solved 4GB out of 8 GB usable - how to fix? in Performance & Maintenance
Why is Windows reserving half of my RAM? How can I release it? Is my GPU stealing it? It has 4GB on the card. 59210 Specs PSU: Cougar STX 650W 80 Plus Mobo: Asrock A75M-HVS P1.80 Processor: AMD Llano...
2.2gb Usable out of 4gb RAM. in Performance & Maintenance
Hello! I've just installed my windows 10 and since it was running slow on a 2gb ram, I decided to buy a 4gb stick on my 32bit system. Long story short, it only shows 2.2gb usable. 768mb(or something close to that figure) is reserved for the...
My RAM has only 1.7 GB Usable in Drivers and Hardware
My laptop has 2GB RAM but only 1.7 GB usable, can I get the remaining 0.3 GB?48281
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:45.
Find Us