Windows 10: Bluetooth COMPLETELY Missing from Win 10 Laptop

  1.    11 Oct 2016 #1

    Bluetooth COMPLETELY Missing from Win 10 Laptop


    Sorry if this is a double post, as I cannot seem to find my original I just posted. I'm not sure if the net ate it! LOL!

    So, I've had my ASUS x540SA notebook for about 2 months. I disabled Bluetooth a few days later as I had no need for it. I just got a BT headset, went to re-enable BT, and nothing. It's completely vanished.

    I've looked extensively online for a solution. I've tried everything, but nothing works. I have the Bluetooth Support Service and Bluetooth Handsfree Services, I reset both and set them to automatic. But NOTHING in Device Manager. I tried show hidden items, STILL nothing there. I even tried Add Legacy Hardware, but no listing there either. Other than the services, it seems to have totally disappeared and I am wits end. I contact ASUS Tech Support, they want me to send it in to be fixed. I'd prefer to avoid that. Now, I am not above resetting the laptop to factory if thats possible, but I'd prefer not to if I can.

    Any help is greatly appreciated!
      My System SpecsSystem Spec

  2.    11 Oct 2016 #2

    How did you disable BT; via the taskbar icon (do you have one?), Action Center (see screen shot) ? If you do not have a driver in the Device Manager, you won't have a Bluetooth listed in the Action Center.

    Click image for larger version. 

Name:	Screenshot_1.jpg 
Views:	2 
Size:	35.3 KB 
ID:	105553

    You'll need to find out which driver came with the laptop. There are 3 Bluetoooth drivers for your model on this ASUS support page (more than likely, you have the later Qualcomm)-
    https://www.asus.com/support/Download/3/841/0/3/9q1yRddnHmWJeTep/45/

    PS; to find your posts, click your name, View Profile, find latest posts. If this is a duplicate, delete the one with no responses, please.
      My System SpecsSystem Spec

  3.    11 Oct 2016 #3

    I disabled it via the Action Center. I tried DLing the Qualcomm one from the ASUS site, but no luck still. And I know I'm not hallucinating, this laptop DID have Bluetooth when I got it. Seriously, this is SO frustrating.
      My System SpecsSystem Spec

  4.    12 Oct 2016 #4

    JLIME said: View Post
    I disabled it via the Action Center. I tried DLing the Qualcomm one from the ASUS site, but no luck still. And I know I'm not hallucinating, this laptop DID have Bluetooth when I got it. Seriously, this is SO frustrating.
    Turn your BT device off, then on. Open Action Center. Is Bluetooth listed in the L column, like in my screenshot ?
    If no, which BT driver did you dl from ASUS ? You might try the other one (you can always uninstall either). Open Device Manager. Check that the driver and devices are listed (see screenshot). R-click driver (Broadcomm, in my case)/Update Driver Software, then have Windows automatically search and install/restart. Good Luck

    Click image for larger version. 

Name:	Screenshot_1.jpg 
Views:	6 
Size:	44.2 KB 
ID:	105592
      My System SpecsSystem Spec


 

Related Threads
Hello, I got a new laptop on summer which run perfectly well on W81. until recently, when I decided to make a clean install of W10 and some problems started. Thanks to great people in this forum I solved them (Solved Stuck in UEFI after reset to...
I have tried for days to remove a Bluetooth Speaker that did not install proper, I remove it try to re-pair does not pair, then upon reboot it is installed again with error. No matter how many times its removed Windows keeps re installing the device...
Bluetooth completely missing in Drivers and Hardware
I recently updated my HP Elitebook 2760p from Windows 7 to Windows 10. Now I've noticed that all my Bluetooth functionality is gone. I can't even find where to turn it on anymore. I went to HP site and downloaded the Bluetooth driver and still...
Hi, after installing windows 10 (clean install) my laptop completely freezes, so far happend only while playing games. This is possibly related to nvidia gpu, because basicaly nothing else uses it. I dont get any error or bsod and nothing in the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums