USB 3 external HDD Detected but inaccessible-Post Anniverssary update

  1.    06 Oct 2016 #1

    USB 3 external HDD Detected but inaccessible-Post Anniverssary update

    Hi All,

    First thread on these forums but noted a few posts with similar but not quite the same symptoms.

    I have a 1TB Seagate external USB3 HDD (not an ssd just a normal spinner). On two Win 10 devices I am now unable to access the contained data after the anniversary update, whereas I was able to before.

    Specifically the Device receives power (gets its little blue LED lit up), windows detects the device in Devices and Printers and in Device Manager and Disk Manager. Seems promising so far right?

    My Computer shows absolutely nothing relating to the drive, and it used to map to either G or E depending on which of my devices I used. I do not use any virtual drives and it is currently my only usb storage device of any kind.

    Brief history on what I've tried so far:
    Reboot machine with drive inserted, and left out - no change
    Allow windows troubleshooting: drivers appear up to date and nothing specifically shows amiss or with a warning ! in device manager.
    Using diskpart in an elevated cmd prompt you can start to see the issue:
    Click image for larger version. 

Name:	diskpart 1.JPG 
Views:	2 
Size:	65.4 KB 
ID:	104607

    which Disk manager agrees with. That being said I am unable to specify any options on the sole partition on this drive except for "delete volume" and "Help", the rest are greyed out, but the two unallocated spaces have everything available I would expect to see. (yes I play Spore - pls don't judge)
    Click image for larger version. 

Name:	diskman 1.JPG 
Views:	1 
Size:	71.6 KB 
ID:	104608

    I am unable to create a volume in diskpart as the selected disk is not dynamic. I can specify the disk as dynamic, but unsure as to the consequences of any data residing on the drive currently. While its not end-of-the-world stuff if I have to format and start over I would ideally like to keep said data intact if possible.

    I have checked the HKLM registry for upper and lower keys but couldn't not find anything within. done a numerous reboots and checked front vs rear usb ports (2 and 3). I've added the option to see hidden items in Device Manager and can see lots of volumes that are greyed out but I am unable to remove them (the option is there it just does nothing).

    Hoping a bright spark on these forums can suggest some things to try and get this working. I am unsure if the Upgrade to anniversary is the cause (as the config of the drive looks pretty funky anyway).

    Many Thanks,
      My ComputerSystem Spec

  2.    15 Oct 2016 #2

    Hi Sorry for the shameless bump, but would like to have an answer here, haven't found an answer online yet and it's doing my nut in!
      My ComputerSystem Spec

  3.    15 Oct 2016 #3

    the partition you are selecting is already created and is set as Primary, so you cannot create a volume out of it because it is already a volume/partition. However it doesn't have a drive letter and may not be formatted.
    First try a third party utility like Find and Mount or Partition Manager.
    If you are trying to recover data, use the free Test Disk program. You will need another drive of the same size or larger to restore your files.
    If you just want to regain the drive again, delete the partition and create a New Simple Volume, and Format it NTFS
      My ComputerSystem Spec

  4.    16 Oct 2016 #4

    Thank you Spunk, I am trying Partition wizard at the moment, and will try Test Disk if that does not prove successful.

    What I am also hoping to understand is what has physically gone wrong, while the symptoms are clear enough for anyone with half a sense for ICT issues, I am not really seeing what the root cause is.

    Is this for example due to physical damage on the drive, a software corruption within the partition table or some other "soft" damage I have caused to due to poor practice and maintenance?

    If anyone can explain this element (long shot maybe but it really grates at me not knowing - plus hinders my ability to seek answers) I would very much appreciate it.
      My ComputerSystem Spec


Related Threads
Currently have an internal HDD running windows 10. Before it was on Win 7 but the I took it off and made it as an external drive because all of a sudden all files (C drive files were deleted by themselves or gone). So I was thinking maybe I...
I have a Dell XPS 13 (2016) with a Dell USB-C adapter. It will not detect my NEC LCD external monitor. I have tried a Dell USB-C adapter and a D-SUB cable to the monitor. I have also tried a Monoprice USB-C adapter with a Monoprice HDMI cable. ...
External hard drive is inaccessible in Drivers and Hardware
I have a Seagate FreeAgent GoFlex Desk 2TB USB 3.0 external hard drive that I use to store (majority) videos and documents. A few days ago it started giving me this error for every folder and file, and eventually just from trying to access the hard...
Hi As the title says, I have just upgraded my laptop to windows 10 from windows 8, I usually use the laptop screen and an external monitor, for dual screen, however in windows 10, with the external monitor connected it does not detect and other...
Hi, I have a Lenovo laptop Yoga 2 11. I was running windows 8 with an external HDMI monitor in the office. When I upgraded to Windows 10, I plug and unplug the external monitor and it is not detected by the operating system, only one display is...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:51.
Find Us