Page 2 of 2 FirstFirst 12
  1.    07 Aug 2015 #11
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Quote Originally Posted by foxbat View Post
    for some reason im not even allowed to change the sample rate and bit depth. help please
    I, too, am unable to change that. I have no sound since the Windows 10 update. Very frustrating
      My ComputerSystem Spec
  2.    07 Aug 2015 #12
    Join Date : Aug 2015
    Posts : 2
    Win10

    EASY Fix to get it ALL working :)


    Quote Originally Posted by foxbat View Post
    for some reason im not even allowed to change the sample rate and bit depth. help please
    To fix the ( No Audio/ No high format or 5.1 output / Changing of format disabled ) problems follow this procedure precisely:

    - Disable the playback device first.
    - Right click > Properties > Advanced.
    - Change the bit rate to 16.
    - Click Test.
    - If ok, Click ok then right click and click Properties > Advanced again.
    - Now change it back to 24 bit.
    - Click test, if it works click ok.
    - Now right click and enable device.


    HAVE Fun
    Median
      My ComputerSystem Spec
  3.    07 Aug 2015 #13
    Join Date : Aug 2015
    Posts : 2
    Win10

    Quote Originally Posted by bearcatuc View Post
    My right mouse key does not work, how can I do this without that?
    Dude!!! use "Ease of access" from windows.. Start > Control Panel > Ease of Access
      My ComputerSystem Spec
  4.    10 Aug 2015 #14
    Join Date : Aug 2015
    Posts : 56
    Win 10 Pro X64, Win 10 Home X64, Win 7

    Quote Originally Posted by Median View Post
    To fix the ( No Audio/ No high format or 5.1 output / Changing of format disabled ) problems follow this procedure precisely:

    - Disable the playback device first.
    - Right click > Properties > Advanced.
    - Change the bit rate to 16.
    - Click Test.
    - If ok, Click ok then right click and click Properties > Advanced again.
    - Now change it back to 24 bit.
    - Click test, if it works click ok.
    - Now right click and enable device.


    HAVE Fun
    Median
    After disabling the speakers, the "Advanced" tab no longer appears as a tab in the properties window.

    I tried changing the bit rate while the speakers were enabled but it didn't work.
      My ComputerSystem Spec
  5.    18 Aug 2015 #15
    Join Date : Aug 2015
    Posts : 56
    Win 10 Pro X64, Win 10 Home X64, Win 7

    Mic & Speakers now working


    I e-mailed ASUS tech support asking for help and this is part of their reply:




    For this issue, please firstly ensure that the speaker has been as the default device under the sound option in the Control Panel, then switch to the Enhance option, uncheck all the options here and try again.
    If right click the audio controller in the device and choose to unistall it, then reboot the OS and check if the system would auto reload the audio driver for the system.
    Then please ensure that the Windows update has been enabled, and the available updates have been installed.
    If still, I suggest you to use the compatibility mode install the Windows 8 audio driver in your OS for a test.
    Via Audio Driver
    Version V6.0.10.1200


    I had already attempted their first couple of suggestions but they didn't work. I tried again but they still didn't work.


    Then I downloaded and installed their new drivers. It didn't work the on first two attempts. My third attempt finally worked. I did it in a little different order. Here are my steps:

    1. Go the Device Manager
    2. Expand "Audio inputs and outputs"
    3. Right click each entry and click "Uninstall". If it asks if you want the drivers deleted, click "yes"
    4. Right click "Sound video and game controllers"
    5. Right click "VIA HD Audio" and click uninstall. If it asks if you want the drivers deleted, click "yes"
    6. Download the drivers from the ASUS reply (above).
    7. Unpack them, right click the "setup.exe" file, click "properties", click the "Compatibility" tab, tick "Run this program in compatibility mode" and choose "Windows 8". Click "Apply"
    8. Right click "Setup.exe" and click "Run as administrator".
    9. Let the drivers install and reboot.
    10. Now set up your microphone.





    The drivers installed are interesting:

    • With the standard Win 10 installation, in the "Device Manager/Audio inputs and outputs", there were entries for Microphone and Headset. With the newly installed drivers, there was only an entry for microphone. In both cases the driver was Microsoft version 10.0.10240 dated 2015/07/09.
    • With the standard Win 10 installation, the "Device Manager/Sound video and game controllers/VIA HD Audio" driver was VIA 6.0.11.800. The newly installed driver is "VIA 6.0.11.200 dated 2013/11/01"(installed in Win 8 compatibility mode)





    Thankfully (and frustratingly) both the mic and speakers are now working.


    Hopefully others that are having this problem will find this helpful.
    Good Luck!
      My ComputerSystem Spec
  6.    01 Sep 2015 #16
    Join Date : Sep 2015
    Posts : 1
    Windows 10 (64 Bit)

    I have the VIA vt2020/vt2021 chipset on my motherboard (GA-970a-ud3p), after upgrading to Windows 10 I got no sound, so I downloaded latest VIA audio driver for Windows 10 and got audio working in general.

    However, I have problem getting 24 bit audio to work with PowerDVD 13 playing blu-ray. Before the upgrade I was able to get 24 bit HD audio on Windows 7 (64 bit) with VIA audio driver version: 6.0.1.10800 (8/3/2012)

    Now in Windows 10 PowerDVD 13 downsamples to 16 bit audio.
    Looks like the secure audio path is not detected. Any idea what can I do to get 24 bit audio working again?

    Thanks.
      My ComputerSystem Spec
  7.    19 Nov 2015 #17
    Join Date : Aug 2015
    Posts : 56
    Win 10 Pro X64, Win 10 Home X64, Win 7

    Update to previous fix


    I just updated my Windows 10 laptop to the Threshold version and the microphone was again screwed up.

    This time I looked for a new Win 10 driver and Voila! - there it was. Here's how:
    1. Open Device Manager
    2. Expand "Sound, Video and Game Controllers:
    3. Open VIA HD Audio
    4. Click on the second tab "Driver"
    5. Click "Update Driver"
    6. Choose "Search automatically....."
    7. Let the Win 10 driver install
    8. From the Control Panel open "Sound" (ignore apply enhancements)
    9. On the Playback tab select "Speakers" ans the default
    10. On the Recording tab, select "Microphone" as the default
    11. While in the Recording tab, select "Configure"
    12. In the Speech Recognition window, select "Set up microphone"
    13. Select headset, then next and follow the instructions.


    Both your speakers and microphone should now be ready to use!
      My ComputerSystem Spec
  8.    19 Nov 2015 #18
    Join Date : Sep 2015
    Posts : 2,308
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Sorry that if this has already been suggested, I was too lazy to read the whole thread. Download the official VIA Vinyl HD Audio driver here.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved beats audio EQ not working+occasional black out build 1041
Ok so i have build 1041 and beats audio installed for my hp envy 6t and the beats audio works but not the equalizer. moving it up and down does nothing. also i notice that in skype calls if i enable beam forming in mic settings all audio and...
Drivers and Hardware
Old favourite - Winamp - now working 100% again !!! (Build 10130)
Hi there Had previous problems with Winamp on W8.1 and early W10 builds -- got some sort of .NET errors. Now works brilliantly again. Build 100130. Cheers jimbo
Software and Apps
Solved Live weather title not working in 10130 build
Live weather title not working in 10130 build When open up the start menu like this, it doesn't change keeps what is shown. It just keep saying weather. If you click on it, it open up the weather app it does ok. Anytime I opened the start...
Software and Apps
Adobe After Effects plugin not working on build 10130
I think the build before 10130 was 10125 if I am not mistaken, and I could use my after effects like normal back then but I have tried numerous times, reinstalling after effects, reinstalling the plugins but to no luck my plugins just will not work...
Software and Apps
Build 10130 picture thumbnails not working in windows explorer
20627 Hi I have updated to build 10130 and everything is working fine apart from the fact there are no thumbnails on my pictures, I have not touched any folder or thumbnail options, can somebody confirm that this is a bug or it's just me? (please...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums