Hello all,

Some time ago, I upgraded Win 7 to Win 10 (without fresh reinstall) and just a few hour ago I tried to print something on my printer, Konica Minolta 1680MF and it doesn't print. I mean by that that the document (tried TXT, DOC, PDF and even printing from some graphics software) and the document is still in the printing queue, where the status is: "Printing", but nothing happens.

What is interesting, is that the scanner works correctly, no issues. But when printing this looks like if the printing subsystem is simply not sending the data to the printer, because I still have (after a good few minutes) the same status in the printing queue, however, the printer turns off into a standby mode after few minutes (so this looks like as if there was no data incoming from the PC).

I tried restarting Print Spooler as well as deleting all the files in the spool/PRINTERS folder, but with no success.

Win 10 installs the drivers for the scanner part automatically with no issues (after I remove the device). I did install printer drivers from here:
Konica Minolta Magicolor 1680MF Driver - Free Download | Konicadriver.com ... and it just like as if the printer were installed correctly, since it shows up in the Device Manager under printers. My wild guess is that is has something to do with the USB printing subsystem.

Any ideas? Where should I start from?

Thanks a lot and hello, since this is my first post here :)