Page 2 of 2 FirstFirst 12
  1.    26 May 2015 #11
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,612
    Windows 10 IoT
    Thread Starter

    After un installing the original driver I was running in 8.1, Windows 10 downloaded and installed Displaylink as soon as I plugged the monitor back in. That's when I ran into the settings could not be saved issue. I also tried a driver right from the display link site V7.8 Beta, for Windows 10. Same deal, settings could not be saved. It's all in my first post. I like to run on real hardware so I can see it in real life. I may consider a VM though so I can at least have a look see for more than a couple of hours.
      My ComputerSystem Spec
  2.    26 May 2015 #12
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by alphanumeric View Post
    It's all in my first post.
    Yes it is .. I missed some of it, my apologies.

    Grins and giggles: manually update the AMD driver through Dev Mgr using files extracted
    from either 14-12 or 15-4 download from AMD even though you say it's working.

    I'll leave ya alone after this
      My ComputerSystem Spec
  3.    27 May 2015 #13
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,612
    Windows 10 IoT
    Thread Starter

    I've already gone back to Windows 8.1, where it works fine. It's a USB 3 monitor. It gets its power and video signal through the USB port. It doesn't use my AMD graphics at all. Not as far as I know anyway. It's all done with Displaylink over USB. I'll have a look in ccc when I fire up my laptop and see what it shows for the second display, it its listed. I'll have to have a look in device manager too so I know what's normal for that screen. maybe take a couple fo screen shots and save them away. Then when I try Windows 10 again I have something to go by and compare to.
      My ComputerSystem Spec
  4.    27 May 2015 #14
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,612
    Windows 10 IoT
    Thread Starter

    I'm on my laptop now. The external display does not show up at all in ccc, as I expected. Device manger lists it as USB Display Adapters > MB168B. If I go to control panel > display > screen resolution, both screens are listed and I can change the resolution. In Windows 10, it won't let change the screen resolution so its not usable at all. It will not display anything unless its set to 1366 x 768. In windows 10 its locked in to 1024 x768. Any attempt to change it gets a settings could not be saved message. Anyway I don't think I'll be messing with it again any time soon in Windows 10. I now have Windows 10 installed on my spare desktop PC to play around with.
      My ComputerSystem Spec
  5.    10 Aug 2015 #15
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Quote Originally Posted by Slartybart View Post
    If you decide to try again, consider downloading and installing the Displaylink software.
    Thank you! This solved my problem. I also have two MB168+ monitors running through USB 3.0. Got the C++ debug error when starting the OS and nothing on my monitors. As soon as I installed the latest DisplayLink software the monitors started working perfectly.
      My ComputerSystem Spec
  6.    10 Aug 2015 #16
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,612
    Windows 10 IoT
    Thread Starter

    I did the upgrade from Windows 8.1 to 10. Had to uninstall the ASUS display link software. Windows 10 installed a newer driver automatically on a reboot and the display works fine. Did a clean install and as soon as I plugged in my USB 3 monitor, Display link was downloaded and installed automatically. One reboot latter and its all working. Didn't even have to mess with changing the resolution, like I had to in the past. The default windows update supplied driver now works fine for me. Problem really is solved now.
      My ComputerSystem Spec
  7.    05 Jun 2016 #17
    Join Date : Jun 2016
    Posts : 1
    Windows 10 32bit

    I just got the Asus portable monitor MB168B
    I have windows 10 64 bit, and another computer with 32 bit, how ever the software will not work with the 64 bit.
    Now with the 32 bit after trying multiple times installing the software and finally deleting it the last time and a reboot the computer actually detected the hardware and installed the software on it's own.
    But I still have to updated windows so I hope that it will still work afterwards.
    One more important issue, the software that came with my monitor had a major problem it crashed my computer so I had to reinstall windows 10 . That is when it finally detected the monitor.
    I would also update the adapter software (USB)
    And your original monitor.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Update issue.. UEFI firmware issue
14703 Any suggestions??
Installation and Upgrade
link to 10145?
Does anyone have a link to build 10145? I want to go back to that one because i cant download any apps from the store in build 10147 as the beta store will not open for me no matter what I try.
Installation and Upgrade
Display Resolution Issue
Hey there, I'm having an issue with my Dell Inspiron N411z running Windows 10 TP 10130. The screen resolution is very off and everything is bloated. I tried going into both Settings and Control Panel and neither could fix the issue. Do you think...
General Support
Solved Main Display Issue
Anyone come across this issue? Tagging Kari in to add to the list of bugs found in Win10 if it is determined to be a bug. I have 3 monitors, i always have the middle screen as my main display however today i noticed that the time/date and...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:43.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums