This graphics chip is not officially supported by Intel for Windows 8/10, but a driver is available on Windows Update. The problem is, it makes some apps unusable. I've attached examples. The problems are mainly (if not exclusively) with Gameloft apps, but not all the ones I tried exhibit the problem.

I've tried every Intel driver I can find, both modded and official (RoyalBNA, Eightforums' modded drivers), generic and OEM, and the only thing that worked was force-enabling DirectX WARP or using the Basic Display Adapter driver, both of which are too slow to use in practice. I've also tried different scaling settings, different 3D performance settings (in Intel Graphics Properties) and different resolutions.

This problem has persisted since I first tried these apps on Windows 10 late last year. No build has come closer to fixing it, and the drivers have not been updated on Microsoft's end. I appreciate any help.

Click image for larger version. 

Name:	Screenshot (69).png 
Views:	54 
Size:	539.2 KB 
ID:	19711Click image for larger version. 

Name:	Screenshot (68).png 
Views:	46 
Size:	489.3 KB 
ID:	19712