Page 3 of 4 FirstFirst 1234 LastLast

  1. Joined : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
       04 Sep 2016 #21

    Yes the Canon's "no you can't use usb while wifi" (can someone explain that?) thing might have been the problem here. Furthermore, the actual wifi module can be "off" or "not actively searching for connection", but the setting can still be "on" at the same time. It switches it's wifi off after some time but doesn't disable the setting which prevents usb. I didn't realize that until now.

    The Focal hurt my wallet quite a bit as I went for the pro version. TL;DR - it didn't help me with my main problem; although the program is serious and solid.

    Click image for larger version. 

Name:	20160904_233629.jpg 
Views:	1 
Size:	116.2 KB 
ID:	99865
      My System SpecsSystem Spec


  2. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       04 Sep 2016 #22

    NO fancy Movie settings or Wifi on the 50D , it is more a K.I.S.S camera yes you'd think if Wifi is Off it would default back to USB.

    does the very LH pin in the cable end look bent or squashed to you? or is that just the pic?

    And what exactly is that push button for ? the SS above it means SuperSpeed , hopefully that isn't the USB2>USB3 switch
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
       04 Sep 2016 #23

    One would think that about the wifi! It would be perfectly reasonable to assume that.

    It's just a crappy smartphone picture in this case. I noticed the LH pin from the pic aswell but it seems alright as it should get proper connection with it's according pin.

    That's not a button that's power/notification led

    Edit: I tried to push that led too, haha. At this emotional state right now I wouldn't exclude the option that the WD decided that it would've been a good idea to HIDE a button there for the maximum speeds.

    Edit 2: It seems that the strange connector is a "micro-USB with some crazy birth defect".
      My System SpecsSystem Spec


  4. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       04 Sep 2016 #24

    Yeah the led looks like a reset push button in the pic in 2011 I thought maybe it was for compatibility issues...

    Yep somebody put a kink in it ,weird they would do that , but maybe in early days long standard USB3 cables weren't reliable ? so this limited use to only there "known good" cable.

    Maybe time to splurge on a new one and give that one to the girlfriend ........

    How much is Focal going to hurt my Wallet ? you piqued my interest ...... I have thought about sending in my lenses a few times but couldn't figure out if it was just me even though I was careful etc. But some are long out of warranty now...

    KB
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
       04 Sep 2016 #25

    It costed me about 90 euros at the time I think, or about 100 USD. Prices are here: Get FoCal - Reikan FoCal Automatic Lens Calibration SoftwareReikan FoCal Automatic Lens Calibration Software

    I have a Sigma 18-35 which has a perfect reputation and is widely considered as one of the best lenses for that length. On my 70D though, it suffers focus missing problems, and this is different when using different focus points on the camera and different focusing distances - thus, in general, no amount of focus microadjust from camera or from Focal (which just sets the adjustments for you) can help. I've sent the lens and the camera to service, even outside the country to European central service, I've let the Sigma service to calibrate the lens with my camera and all for nothing. I think this is an essential problem between Canon's and Sigma's firmwares and until they won't address this in general, I'm out of luck. In practice, I can shoot events, landscapes and so on. But for, let's say, family portraits, it's a clear and epic fail.

    Interestingly, it also fails on the 7Dmk2, but the new Sigma 50-100 which looks very nice, worked amazingly perfectly in the shop when I tried it. Meaning maybe, just maybe, they've dealt with the issue on the new lens, but no upgrade on the 18-35
      My System SpecsSystem Spec


  6. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       04 Sep 2016 #26

    Had weird Issues years ago with Sigma lens too for the same reasons, so now look at Canon only usually , just have to save harder , since I'm not a Pro, but I think my (now old) 400mm has "issues" though , which I'm told is fine by local service place so it bothers me.

    So you have Focal Pro ? what advantages over the Plus version? ( i saw chart there) but prefer "User" feedback


    edit ..... I may need Pro ? since the 50D is APS so in effect my 400mm is 600mm ( that was deliberate) and STD and PLU don't do 400mm + lenses
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
       04 Sep 2016 #27

    I'm no "Pro" either, but reliability issues hit you hard even if you're just starting out. Makes you feel like you've been cheated.

    My local service is friendly and quick and all, but in its core I think most employees there just don't really care, and really, these problems are probably out of their reach to actually deal with.

    Edit: The pro version unlocks things like non-center point adjustment, custom white balances and all that stuff. And gets you more updates further down the line. I think it's a lifetime licence, but you get updates for only a year. Which dumb I think. For that price you'd assume a bit more. I'd say the ability to choose other point than the center one is the one I needed and which the standard versions don't have I think. Because I mainly shoot with the points just next to the center one.
      My System SpecsSystem Spec


  8. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       04 Sep 2016 #28

    Szark said: View Post
    I'm no "Pro" either, but reliability issues hit you hard even if you're just starting out. Makes you feel like you've been cheated.

    My local service is friendly and quick and all, but in its core I think most employees there just don't really care, and really, these problems are probably out of their reach to actually deal with.
    True , it;s one thing knowing about a limitation upfront , it's quite another finding out after the fact....maybe Sigma has a new Firmware for the lens by now ? worth an ask..... especially since you still have issues.

    Do you use DPP or Capture One or ?

    edit ..... I may need Pro ? since the 50D is APS so in effect my 400mm is 600mm ( that was deliberate) and STD and PLU don't do 400mm + lenses you saw it above....

    Lifetime but Updates only for 1yr? ohhhhh ok like most SW house they are going to the Subscription Model too....
    though I am unsure how helpful that is once you have your "Kit" especially with no plans to buy more anytime soon, even my 50D is 5 yrs old ,,,and "good enough" as much as i'd like a 7DmkII, i would never use it to it's full potential.

    KB
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
       04 Sep 2016 #29

    The firmware is the newest, and the updates it has had have nothing to do with the focus on 70D, I think. (SIGMA Optimization Pro: Software Download | SIGMA GLOBAL VISION)

    Tbh I don't have an educated opinion about the version choice, as I haven't used it extensively. You're better off just researching their home page. The manual has 200+ pages and is full of reasonable explanations.

    I don't use DPP or Capture one (have tried DPP). I use Lightroom CC.
      My System SpecsSystem Spec


  10. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       04 Sep 2016 #30

    Szark said: View Post
    The firmware is the newest, and the updates it has had have nothing to do with the focus on 70D, I think. (SIGMA Optimization Pro: Software Download | SIGMA GLOBAL VISION)

    Tbh I don't have an educated opinion about the version choice, as I haven't used it extensively. You're better off just researching their home page. The manual has 200+ pages and is full of reasonable explanations.

    I don't use DPP or Capture one (have tried DPP). I use Lightroom CC.
    Never liked DPP early on so used RawShooter (still works on old CR2 Files but not the 50D's) and have Capture 5 (not Pro) , but I have not tried the latest versions of DPP to see if better than it was years ago. Only had LR briefly as a Trial before it expired and haven't tried it again.

    KB
      My System SpecsSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved Windows 10 doesn't detect my second monitor
I just upgraded from Windows 7 to Windows 10 and now my computer only detects one display rather than two. I have a Dell desktop computer and two Dell monitors. Using Windows 7 both monitors were being detected/used. Can anyone tell me how to...
Graphic Cards
Won't detect second monitor after Windows 10 upgrade
I was automatically upgraded from Windows 7 Home Premium to Windows 10 yesterday and now my second monitor can't be detected. Windows says it doesn't detect the second one, even though it displays two. When I move the mouse, it moves across both...
Graphic Cards
Solved Windows 10 won't detect second display on DVI, but Ubuntu will
I am having an issue with my dual-monitor setup in Windows 10. I have an NVIDIA GeForce GTX 650. My dual-monitor setup was working fine, until the computer complained it was overheating. I blew out the CPU and GPU heatsinks with compressed air. Now...
Graphic Cards
Cannot enable/detect 3rd monitor in Windows 10
I need help from the community. I've got a three monitor setup that is no longer working as expected. Monitor #3 is no longer showing up in "Customize your display" My setup is as follows Nvidia GTX 570 : Monitor #1, Monitor #2 Onboard Intel...
Graphic Cards
USB 4G Modem Dongle wont detect on windows 10
hey, well i upgraded to windows 10 and i use a usb 4g dongle to connect to the net, all software was installed for the device but it would not get detected, just kept saying unable to detect 4g modem, but all lights were flashing on the device....
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:37.
Find Us
Twitter Facebook Google+



Windows 10 Forums