Page 2 of 4 FirstFirst 1234 LastLast
  1.    03 Sep 2016 #11
    Join Date : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
    Thread Starter

    I've tried two (seemingly) identical Canon original cables for the camera. The WD has a special connector at it's end so I can only try extensions, passthroughs and so on.

    Push in too quickly? I wouldn't say I push it in "too quickly", I have trouble fitting it in most of the time, like most people. If it would be the case, then well... I mean... this would be one of the most stupid implementations in computing history!
      My ComputerSystem Spec
  2.    03 Sep 2016 #12
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    I agree , it is just what I read , and i semi believe it as USB3 seems to be an issue alot while USB2 seems to work every time and of course these Companies making the cables are all doing it as cheaply as possible too especially when WD Etc is paying peanuts per cable for them in bulk.

    KB
      My ComputerSystem Spec
  3.    03 Sep 2016 #13
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    Well my 50D is seen on both my PC's on both USB2 and USB3 , without or with Eos Utility 2 , via the MTP protocol you mentioned.

    My X99 system finds it faster than the X58 system but usb2 and 3 both work.....

    Win10 1511.545 on the x58 and AU.105 on the X99 Asus board.

    I am assuming the 50D uses USB2 but it is seen on both.

    I can't remember what the original cable looks like so I am not sure that it is Canon's Cable TBH.

    Not sure what else i could try for you?


    KB
      My ComputerSystem Spec
  4.    04 Sep 2016 #14
    Join Date : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
    Thread Starter

    Well, since the 70D isn't seen in bios either (as just a device), it could well be that the port on the camera has died. The motherboard doesn't even see that "something is connected", so to speak. I'll need to test it tomorrow when I can access a Win 7 machine.

    I now found my girlfriend's old 400D, which, after some charging, quickly connected it through the first 3.0 port I tried.

    So, Canon service, my old friend, it seems that we meet again soon

    PS Actually, the first signs of problems appeared earlier this year, when the USB-using Focal program mysteriously failed with the 70D, having done good work previously.

    ------

    And the external drive mystery remains, too. I did some further testing here.

    1) When directly connecting it to the PC, it's only properly recognized by the computer when in a 2.0 port. Transfer test with a 3 Gb movie file from an SSD to the drive yields initial speed of 30 Mb/s, then picks it self up to about 38 Mb/s, which is still roughly twice as less the USB 2.0 standard should allow.

    2) It is recognized when connected to the BL3200PT first, which in turn is connected to the PC (any port, 3.1 or 3.0 or 2.0). Transfer speed tests yield same results.

    3) When copying raw image files from the SD card using the BL3200PT reader slot, and using PC's 3.1 or 3.0 ports, it reaches speeds of about 80 Mb/s, which is a bit higher than the USB 2.0 standard (~60 Mb/s) but significantly lower than the USB 3.0 standard. The SD card is rated at up to 90 Mb/s write speed and up to 95 Mb/s read speed, so it kinda makes sense.

    This speed tests of the external drive would indicate, that something is wrong with the USB 3.0 drivers or something. Yet the SD card test sort of disproves that notion...
      My ComputerSystem Spec
  5.    04 Sep 2016 #15
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    Actually my 50D wasn't seen at Post either , didn't think to mention it yest. ,but not sure if that is cos it wouldn't be bootable (marked active).

    remember that writing to the drive will be way slower than reading from it , 38mb/s doesn't sound bad to me for USB2 write

    #3 yes you are limited by the card but also by USB overhead and possibly whatever USB Firmware is in the BenQ etc

    it sounds like the issue is with the WD , rather than the computer not finding USB3 for some reason , any chance the USB3 connector pins are damaged ? ie:

    For those readers worried about the "proprietary" USB cable: IT'S NOT PROPRIETARY

    All USB 3.0 Male Powered Micro-B connectors look like this. If you take a closer look inside the (blue) connect at the other end of the cable (the end that plugs into the computer), you'll see some copper pins that are not found in the USB 2.0 connectors.

    USB 3.0 has pins whereas 2.0 only has 4 pins. This is because in addition to the 5V power pins, 3.0 contains the old 2.0 data channels in addition to completely separate "SuperSpeed" data channels for the 3.0 operation. The 2.0 and 3.0 data components are merely separated out on the micro connector.

    From what I am reading at Amazon and Newegg , your speeds etc are about what most are reporting for that Drive......several have the same USB2 only issue..... don't see a fix mentioned though.

    http://www.newegg.ca/Product/Product.aspx?Item=N82E16822136996
    and
    https://www.amazon.ca/Western-Digital-WDBPCK0010BBK-NESN-Discontinued-Manufacturer/dp/B0052L77SA
    scrolldown


    KB
      My ComputerSystem Spec
  6.    04 Sep 2016 #16
    Join Date : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
    Thread Starter

    I'd like to add here, that this particular WD drive has actually served me very well. I got it as a gift in 2011 (so it's running for the 5th year now) and it has also received quite a bit of knocks, falls etc. So, I wouldn't be surprised if some part of the USB connection is faulty there.

    If I can fix the camera problem, then I'd just be OK with the drive's connectivity problems. And it would probably be ok to assume that on the PC side of things, the USB settings and health are actually ok. This would actually be a good moment to get a 3.1 drive. If I needed those speeds, that is. A faster SD-card import workflow would be nice though.

    An afterthought:
    What if the WD's 3.0 pins/parts are broken, and thus it is able to connect to the 3.0 ports on the PC through the monitor, because the monitor sees that the WD is only 2.0 capable and "translates" it into the 2.0 workflow for the PC's 3.0 port, so everyone understands each other in that case. Yet PC alone isn't somehow able to see the WD properly and only sees that "it's broken". If that makes any sense if you read it.
      My ComputerSystem Spec
  7.    04 Sep 2016 #17
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    I assume you have the latest Firmware on the 70D ? does the HDMI still work ? or is it OUT only? can you use it instead for "Focal" . Got a link for the Focal Prog?

    Did you ask around on the Photo Websites about this issue?

    re your after thought with using a pass through port , my guess would be some pins are disabled to make it a pass through rather than a true connector , perhaps you are right. IF the cable is 5yrs old , might be worth picking up another longer one to test with?
      My ComputerSystem Spec
  8.    04 Sep 2016 #18
    Join Date : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
    Thread Starter

    1) I don't have the required HDMI cable for the 70D.

    2) Reikan FoCal Automatic Lens Calibration Software - Fully Automatic Lens Calibration and Camera ToolsReikan FoCal Automatic Lens Calibration Software (if you ask why I would opt for such program, then that's a long story, best shared private I think)

    3) Haven't searched photo sites specifically. Most results just say, and so does Canon, that "it doesn't need any Canon model specific USB driver" (which is right I guess). So this seems to relate to the nature of the USB, not Canon.

    4) The WD uses a special cable which isn't readily available. I'd have to do some research about getting another one.
      My ComputerSystem Spec
  9.    04 Sep 2016 #19
    Join Date : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
    Thread Starter

    Wait... what the f***! I just "cleared all camera settings" at the 70D, just to make sure, while I was checking the firmware and it started working.

    For god's sake I feel just like the idiot I was at the HDMI case if you remember.
      My ComputerSystem Spec
  10.    04 Sep 2016 #20
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    Ahhhhh or is that Oooops... I would not of thought to do a full Camera reset either though......

    Ohhh doesn't the 70D have Wifi ? perhaps your transfer mode was set to that and USB was disabled ? and a Clear reset it to USB ?

    How much is Focal going to hurt my Wallet ? you piqued my interest ......

    Re the WD , I see some saying it is a special cable and others disputing that , but they likely changed it after complaints in the original versions? I think a friend has one with a weird end too...
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved Windows 10 doesn't detect my second monitor
I just upgraded from Windows 7 to Windows 10 and now my computer only detects one display rather than two. I have a Dell desktop computer and two Dell monitors. Using Windows 7 both monitors were being detected/used. Can anyone tell me how to...
Graphic Cards
Won't detect second monitor after Windows 10 upgrade
I was automatically upgraded from Windows 7 Home Premium to Windows 10 yesterday and now my second monitor can't be detected. Windows says it doesn't detect the second one, even though it displays two. When I move the mouse, it moves across both...
Graphic Cards
Solved Windows 10 won't detect second display on DVI, but Ubuntu will
I am having an issue with my dual-monitor setup in Windows 10. I have an NVIDIA GeForce GTX 650. My dual-monitor setup was working fine, until the computer complained it was overheating. I blew out the CPU and GPU heatsinks with compressed air. Now...
Graphic Cards
Cannot enable/detect 3rd monitor in Windows 10
I need help from the community. I've got a three monitor setup that is no longer working as expected. Monitor #3 is no longer showing up in "Customize your display" My setup is as follows Nvidia GTX 570 : Monitor #1, Monitor #2 Onboard Intel...
Graphic Cards
USB 4G Modem Dongle wont detect on windows 10
hey, well i upgraded to windows 10 and i use a usb 4g dongle to connect to the net, all software was installed for the device but it would not get detected, just kept saying unable to detect 4g modem, but all lights were flashing on the device....
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums