Sound cuts out on Right speaker


  1. Posts : 8
    Windows 10 x64
       #1

    Sound cuts out on Right speaker


    Relevant info first:
    Windows 10 Home Anniversary Edition 1607
    Realtek High Definition Audio Driver 6.0.1.7541.
    Logitech LS21 active speakers

    For whatever reason, even during playback, the sound will cut out in the right speaker. Unplugging and plugging it back in solves the problem for a little while (1hr/2hr?).
    What I've tried so far.
    1. Chose a different output port. Problem continues
    2. Used Bluetooth headset. Problem not present.
    3. Used USB Playstation 2 sound adapter. Problem partially continues. The sound in the Right speaker is very low, but not mute as in the usual case.
    4. Reinstalled Realtek driver. No change. Installed x64 driver. No change
    5. Tried to find different USB sound driver. Logitech did not have one for the 97078
    6. Sound is consistent and fine on HDMI TV. The sound connection is going through the HDMI port on the Geforce GTX 660


    So I don't know what the deal is. I'm thinking it might be the Gigabyte motherboard (GIGABYTE H81M-D2V) but it could be system as well. I'm also tempted to hook up a radio or phone to the speakers to see if the Right speaker cuts out there as well.
      My Computer


  2. Posts : 438
    Win 10 pro 1803
       #2

    sounds like analog issue, maybe a loose cable? bluetooth and HDMI audio is digital, so thats why they work flawless. however, im not sure what sort of playstation2 adapter you are using, is it USB-to-3.5mm jack sort of or? or 2x3,5mm-to-USB or ?
      My Computer


  3. Posts : 82
    Windows 10 pro 64bit
       #3

    Probably best solution would be test by elimination. Test your speakers with other audio source like mp3 player etc that you know works fine. If that works test other speakers/headphones on same port. etc..
      My Computer

  4. Steve C's Avatar
    Posts : 6,925
    Windows 10 Pro 64 bit
       #4

    Most likely its a bad connection in the plug/socket or speaker.
      My Computers


  5. Posts : 8
    Windows 10 x64
    Thread Starter
       #5

    I went through my equipment drawer and tried two ideas from following your posts.
    1) I took a digital player and a different audio cable and plugged it into the headset port on the computer. Tested for one hour and it works fine. This bypasses the Logitech amp.
    2) I took the connecting cable from the amp and plugged it into the digital player, thereby routing sound from computer-player-amp. Sound works fine with no drop off after 30 minutes.
    3) I unplugged the speakers from the amp and plugged them into the digital player. Sound is fine, though there is a high pitched whine that comes out of the speakers. I think it's probably related to the digital player.
    4) I plugged the digital player into the headphone plug on the Logitech amp. The problem happens after an hour.

    So, I'm confused. The digital player is doing something to the sound coming out of the computer. I'm mystified as to why this is working with the player and not the Logitech speakers. I think I can conclusively rule out the sound card.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:01.
Find Us




Windows 10 Forums