Windows 10 Seeing old HDD as Intel Raid 0, cannot intialize disk Solved

  1. Posts : 2
    Windows 10 Home (x64) Version 1607
       24 Aug 2016 #1

    Windows 10 Seeing old HDD as Intel Raid 0, cannot intialize disk

    Hi everyone, i have one headache of a problem which im hoping someone can help me out with. also sorry if this is in the wrong category.

    Many months ago i had two WD Cavier Blue 1TB 7200RPM hard drives installed in my old computer as RAID 0. Everything worked perfect no problems. over time i decided i wanted to revert back to a normal set of hard drives and removed the Raid 0 that was set up via the BIOS using an ASUS P8H77 M PRO motherboard (or so i thought) and kepts using the drives as usual and eventually gave one away to a friend.

    That PC died and i built a new one with a fresh copy of windows 10 Home x64, and for some really odd reason i recieve the following error when trying to initialize the hard drive via Disk Management:

    Data Error: (cyclic redundancy check). See image here >>
    Click image for larger version. 

Name:	help1.PNG 
Views:	5 
Size:	79.2 KB 
ID:	97931when browsing under device manager the device comes up as an Intel Raid 0 Volume, which i dont know how that is even possible as i don't havei IRST installed on my computer as i don't need it.

    Some extra notes:

    • Hard drive has had files removed off of it via Live USB of Ubuntu (Loaded o.s, transferred files)
    • Hard drive was then formatted using Ubuntu to Fat, and hard drive was reading all files fine (no errors)
    • I am almost 99% confident that the hard drive is not physically damaged as some peers have told me, however i am open to any explantion to this madness
    • Hard drive is only 1TB, however appears as 2TB (as if the hard drive is still reading the actual size of the previous raid)

    Below are the screenshots and if anything else is needed don't hesistate to ask. at the end of the day i just want to be able to use the hard drive like i used to, no matter how many hurdles i have to go through, this has been bugging me for over a month and if someone could help or provide some insight as to whats going on i would be extremely grateful!

    Thank you all in advanced,

    - Orb

    Click image for larger version. 

Name:	help3.PNG 
Views:	20 
Size:	15.1 KB 
ID:	97932Click image for larger version. 

Name:	help 2.PNG 
Views:	5 
Size:	37.6 KB 
ID:	97930
      My ComputerSystem Spec

  2. Posts : 2
    Windows 10 Home (x64) Version 1607
    Thread Starter
       24 Aug 2016 #2


    After another thorough format of all partitions and formatting the drive to FAT DOS windows has now removed all traces of the Intel Raid driver from the WD Blue :)
      My ComputerSystem Spec

  3.    24 Aug 2016 #3

    A program like HDD LL FormaTter (free) would of cleared it up , the Raid MBR is hard to get rid of sometimes , of course it Wipes the disk too so make sure all data is backed up
      My ComputerSystem Spec


Related Threads
96774 what does this mean
RAID 0 SSD Windows 10 Disk Read Error in Installation and Upgrade
I bought two new SSDs to be used in a RAID 0 configuration with a Dell 9020 under Windows 10. Before the drives I arrived I configured two old HDDs in RAID 0 and installed Windows 10 as a clean install. This worked perfectly. Once the new...
Hi, I have a PC with Asus P9X79 Deluxe motherboard. It has Intel chipset and Intel BIOS RAID (RSTe) and 6 SATA ports connected to it. The chipset IDE controller lists in Linux as: Intel Corporation C600/X79 series chipset SATA RAID Controller...
gang I cannot find a download anywhere for the USER Console/GUI/UI for Intel RST that is compatible with Windows 10? This is NOT a driver question - the driver is already loaded and presumably functioning correctly per device manager. What I...
I upgraded to Win 10 from 8.1 with RST version I have two RAID arrays on the Intel MB controller, a 2-SSD RAID 0 for the system and a 4-SSD RAID 10 for data. I sometimes experienced system freezing when mucking with the write cache...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:01.
Find Us