I have a Dell Venue 10 5055 tablet. I have had windows 10 on this tablet for a few months now and never had an issue. About 2 months ago I did a factory reset using windows 10 to do a full system wipe and never had an issue. Today I wanted to wipe it again. I again used windows 10 to wipe the system to factory settings, except this time it's stuck in a boot loop. I turn it on and it shows the dell logo, then flashes an error quickly and reboots over again. The error is "rebooting system to make tpm2 settings in effect."

Normally I can figure out an issue, but I can't seem to find any results with this issue. All I did was reset the tablet back to factory image. I have tried pressing volume up which normally goes to boot menu. The option is highlighted, then it displays the same error again. I tried volume down which usually goes to bios, the option is selected, and again displays error and reboots. I even tried going into recovery mode by pressing volume up and down, a loading bar displays, then displays the error and reboots. I find it funny because my warranty expired recently and I've never had an issue resetting it. I'll try anything to get this tablet to work. Let me know of a solution and I will usually reply within minutes for the results.