Sound Enhancement tab missing after deinstalling Equalizer Pro


  1. Posts : 4
    Windows 10
       #1

    Sound Enhancement tab missing after deinstalling Equalizer Pro


    I was using the graphic EQ in Sounds but decided I wanted to try another graphic EQ, so I downloaded and installed Equalizer Pro which wanted me to buy a license before trying, so I uninstalled Equalizer Pro. I immediately noticed a difference in sound quality and found that by uninstalling Equalizer Pro my Enhancement Tab with the graphic EQ was also uninstalled. How do I get the Enhancement tab back?
    Windows 10 (Anniversary)
    Realtek 6.0.1.7535
    Last edited by razingkane; 21 Aug 2016 at 15:19.
      My Computer

  2. fireberd's Avatar
    Posts : 2,443
    Win 11 Pro
       #2

    Have you tried reinstalling Realtek? That would be my first step. When you reinstall Realtek, the first thing it does is uninstall Realtek, then forces you to restart and then does a new install after the restart (and has you restart again).

    Give that a shot.
      My Computers


  3. Posts : 4
    Windows 10
    Thread Starter
       #3

    fireberd said:
    Have you tried reinstalling Realtek? That would be my first step. When you reinstall Realtek, the first thing it does is uninstall Realtek, then forces you to restart and then does a new install after the restart (and has you restart again).

    Give that a shot.
    That worked did not dawn on me that Realtek and Microsoft Sound were connected like that. Thank you
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:00.
Find Us




Windows 10 Forums