Windows 10: Samsung Magician Solved

Page 94 of 94 FirstFirst ... 4484929394
  1.    4 Days Ago #931

    In that picture, those are default settings with fresh W10 install on an SSD.
      My ComputersSystem Spec


  2. Posts : 1,028
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       3 Days Ago #932

    The settings above is what is on my system with the original Win10 installed as a upgrade from win7 x64 Home with spinners originally, then Macrium Reflected cloned to the Samsung 850Pro 2TB SSD's and Winsat formal was done. Is the Drive Optimization supposed to be On for SSD's or should it be off? I didn't have to pay for it since it's a full registered corporate evaluation copy already fully licensed.
      My ComputerSystem Spec

  3.    3 Days Ago #933

    Almighty1 said: View Post
    The settings above is what is on my system with the original Win10 installed as a upgrade from win7 x64 Home with spinners originally, then Macrium Reflected cloned to the Samsung 850Pro 2TB SSD's and Winsat formal was done. Is the Drive Optimization supposed to be On for SSD's or should it be off? I didn't have to pay for it since it's a full registered corporate evaluation copy already fully licensed.
    W7 sets it like that too when clean installed on SSD and SATA in AHCI mode but will not automatically fix it when cloning from a HDD. MR has that option though.
      My ComputersSystem Spec


  4. Posts : 1,028
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       2 Days Ago #934

    CountMike said: View Post
    W7 sets it like that too when clean installed on SSD and SATA in AHCI mode but will not automatically fix it when cloning from a HDD. MR has that option though.
    Yes but shouldn't doing the "winsat formal" on the newly cloned SSD actually enabled the Drive Optimization though?
      My ComputerSystem Spec

  5.    2 Days Ago #935

    Almighty1 said: View Post
    Yes but shouldn't doing the "winsat formal" on the newly cloned SSD actually enabled the Drive Optimization though?
    No, not on clean install in AHCI mode, at least not after SP1 anyway.
      My ComputersSystem Spec


  6. Posts : 1,028
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       8 Hours Ago #936

    CountMike said: View Post
    No, not on clean install in AHCI mode, at least not after SP1 anyway.
    I didn't mean a clean install, what I meant was:
    1) After already on a Win7 Home upgraded to Win10 Home x64 (the original release), I cloned the primary spinner to a Samsung 850Pro 2TB SSD
    2) Replaced the primary spinner with the SSD and booted in Win10 Home x64
    3) Did the Winsat formal which I thought was supposed to turn on the optimization on it's own so there was never a clean install involved before or after as this is a notebook and lots of the drivers are not available for download.
      My ComputerSystem Spec

  7.    8 Hours Ago #937

    Several times I tried conversion from IDE to AHCI and never worked as good as clean install in AHCI mode.
      My ComputersSystem Spec


 
Page 94 of 94 FirstFirst ... 4484929394

Related Threads
Calling all Samsung owners in Installation and Upgrade
There seems to be an issue with a raft of different Samsung computer products being unable to install Win 10 TP. The issue is exactly the same for all being locked out after 3 seconds at the logo screen trying to install with either USB or DVD...
I have Win 10 (10240) installed and a new Samsung 850 Pro SSD to install. The current versions of the Samsung supplied software, Magician 4.6 (I downloaded this because the one supplied with the SSD wasn't the current one) and Data Migration 2.7...
I just installed a Samsung 850pro SSD in my Lenovo laptop & one of the features in its Magician 4.5 software is RAPIDmode . Sort of a ram caching frequently used I/O processes to add some quickness. Anyhow, it lists the requirements --...
Recently I have purchased a HP 4 GB RAM DDR3 1333MHz for my Laptop Samsung NP-RV509-A0CIN. After installing this RAM into my laptop. My laptop show the 4 GB on system BIOS but it is not booting windows or anything just a black screen. So I...
Samsung Updates ? in Windows Updates and Activation
Has anyone connected a Samsung phone to their Windows 10 computer. Friday I connected my Samsung Galaxy 3 phone to my computer to download some pictures to my computer. Since then I have received 5 updates for my phone and all of them say they were...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:30.
Find Us