Horizontal white bars whenever I start up.


  1. Posts : 2
    Windows 10
       #1

    Horizontal white bars whenever I start up.


    On Monday, I moved my desktop to my mates' house so we could game together. It was fine.

    On Tuesday, I moved my desktop back home. I plugged it bak into my screen and turned it on. The first few start-up attempts, my screen just said 'No Signal,' which made me think that I'd forgotten to connect something in particular. However, it began the start-up process on the fourth or fifth attempt. But instead of the regular start-up, I had this.

    Horizontal white bars whenever I start up.-screenbad.jpg

    And then that would repeat twice or thrice more. Eventually it took me to the start-up repair screen. I've used a system restore and I've reset my PC with files kept.

    Since then all I've gotten is 'No Signal.'

    Any ideas what I've done?
      My Computer

  2. Bastet's Avatar
    Posts : 1,714
    Windows 10 Pro 64bit
       #2

    Check that the graphics card is firmly seated.
      My Computer


  3. Posts : 2
    Windows 10
    Thread Starter
       #3

    Doctor9fan said:
    Check that the graphics card is firmly seated.
    If I try to move it slightly upwards and downwards, should it wobble at all?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:41.
Find Us




Windows 10 Forums