Windows 10: RAID 0 no longer works, one of the disks is unallocated

  1.    14 Aug 2016 #1

    RAID 0 no longer works, one of the disks is unallocated


    I have 2 drives configured as RAID 0, on an older motherboard with nVidia chipset. Worked fine up until few days ago, now windows doesn't see it.
    The RAID utility on boot says its fine.
    Tried to boot with Ubuntu, no luck - it couldn't read it.
    If I disable RAID in BIOS setup, I get a single disk drive visible (which I need to format to make usable, of course). Disk Manager shows that one of the drives is unallocated.



    Any ideas if its fixable without losing data, or the RAID is shot?

    Cheers!
      My ComputerSystem Spec

  2.    14 Aug 2016 #2
      My ComputerSystem Spec

  3.    14 Aug 2016 #3

    You really really need to maintain backups when RAID 0 is involved. While always important this becomes particularly so with RAID 0. Recovery methods can never be relied on.
      My ComputerSystem Spec


 

Related Threads
Sleep Mode No longer works in Performance & Maintenance
After upgrading to Windows 10 from 8.1 Sleep Mode started to work as it should. Great. Loved the new feature. Then a few days ago I noticed that the computer was not going into sleep mode after the 20 minutes. When I manually select sleep the...
I have been running avast antivirus software. I was going to unload avast and discovered a 'repair' option so I tried it. Rebooted the machine and TADA. I now have my search bar working again. Hope this works for you.
On my ASUS G74SX-3DE Notebook, Windows Camera no longer works after the app update(s) recently. It would start up with: 47734 I have no idea who makes the camera for the device and ASUS doesn't provide Windows 10 drivers except the camera...
Open network no longer works in Network and Sharing
Prior to W10 I had a network NOT using Homegroup. Network worked who needs it? Now, I see some of my devices on the network, but when I try to share files I get a window requesting user name and password. Never used passwords before. I think...
Windows 10 no longer works... in Performance & Maintenance
I'm really upset about the new windows 10 upgrade. I had windows 7 and worked fine till I updated. Now my sound keeps going out, my wifi doesn't turn on, everything lags, nothing works, it's slower than ever before. This happened one month after...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:58.
Find Us