1.    12 Aug 2016 #1
    Join Date : Aug 2016
    Posts : 5
    win 10

    Problems with touchpad since installing win10 ~


    Heya

    Was looking for solution for my problem everywhere but couldn't find a solution for my problem. So i hope someone here could help me.

    So let me describe what is the problem.
    Touchpad on my laptop is acting up. It is working, it is turned on and enabled and its drivers have been updated.
    Problem is whenever I unplug my laptop from charging as in switching it to battery mode touchpad stops working. When laptop is plugged in and charging touchpad is working perfectly.

    If any questions about the problem please do ask I'll let you know as much as i can

    ~K
      My ComputerSystem Spec
  2.    12 Aug 2016 #2
    Join Date : Aug 2015
    Posts : 572
    Win10 & Win7

    If you can find it in Device Manager check to see that it is not allowed to disable itself to save power. It's possible that you could find this setting in the current power plan also. Not sure if this will help but this might be a good starting point.
      My ComputerSystem Spec
  3.    14 Aug 2016 #3
    Join Date : Aug 2016
    Posts : 5
    win 10
    Thread Starter

    Heya.
    Went to Device Manager and the option to Allow the Computer to turn off this device to save power wasn't checked. Also under power options and advance settings there wasn't anything for touchpad to select. I run out of options what to check. :/

    Thank you for advice
      My ComputerSystem Spec
  4.    14 Aug 2016 #4
    Join Date : Aug 2015
    Posts : 572
    Win10 & Win7

    Do you have a wired USB mouse you could plug in? If you do try that and see if it behaves the same way as the touchpad.
      My ComputerSystem Spec
  5.    14 Aug 2016 #5
    Join Date : Aug 2016
    Posts : 5
    win 10
    Thread Starter

    I have USB wired mouse and it doesn't seem to be acting up like touchpad. It works all the time no matter of laptop is plugged in or on battery. :/ Seems only touchpad is messed up sometimes :/

    Thank you for replies ^^
      My ComputerSystem Spec
  6.    14 Aug 2016 #6
    Join Date : Aug 2015
    Posts : 572
    Win10 & Win7

    Quote Originally Posted by Katz View Post
    I have USB wired mouse and it doesn't seem to be acting up like touchpad. It works all the time no matter of laptop is plugged in or on battery. :/ Seems only touchpad is messed up sometimes :/

    Thank you for replies ^^
    I googled your issue and found lots of people who have problems with the touch pad when the charger not plugged in but nothing when it is plugged in. Maybe your battery is defective. Do you have another one that you can try? Maybe you can take it to a shop and have them test the battery output. Other than that I'm all out of ideas. Good luck, I'm sorry I couldn't help you.
      My ComputerSystem Spec
  7.    15 Aug 2016 #7
    Join Date : Aug 2016
    Posts : 5
    win 10
    Thread Starter

    You helped a lot and took time to reply to me
    I'll try what you suggested.
    Thank you very much!
      My ComputerSystem Spec
  8.    15 Aug 2016 #8
    Join Date : Aug 2015
    Posts : 572
    Win10 & Win7

    If you fine a solution please come back and post it and then mark the thread as 'Solved'. I wish I could have done more to help you.
    Bob
      My ComputerSystem Spec
  9.    15 Aug 2016 #9
    Join Date : May 2016
    Posts : 537
    Windows 10

    Did you try to Uninstall Driver Software, Reboot and re-install it? It should work.
      My ComputerSystem Spec
  10.    16 Aug 2016 #10
    Join Date : Aug 2016
    Posts : 5
    win 10
    Thread Starter

    Unistalling - Reboot - re-installing - Reboot made it work! Thank you
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Laptop touchpad not working since installing Windows 10
Hello, I have an Advent Monza S200 laptop. I've recently upgraded to Windows 10. Before I upgraded my touch pad was working fine, but after the upgrade my touch pad stopped working. Once my laptop is turned on, the cursor is not visable on the...
Drivers and Hardware
Solved Installing win10 problems, out of solutions/alternatives...
Hi Sorry about the long description, but want to make sure I havenít missed any detail along the process and to inform people which alternatives have been tried. I have been experiencing a lot of problems with the win10 installation. After a...
Installation and Upgrade
How to Stop Windows Update from re-installing the touchpad driver
Hey guys I am new to Windows 10 Pro and I am having an issue with my Touchpad driver, it seems to want to mess up and not move to where I need it to go, so I uninstalled it from the Programs and Features menu, but my issue is it keeps popping back...
Windows Updates and Activation
Solved Problems with touchpad after upgrade to Windows 10
I have a ASUS Q200E laptop. After upgrading to Windows 10, my touchpad had been acting a little buggy. Anyone else experiencing any issues?
Drivers and Hardware
Solved Problems with ELAN Touchpad
Hello, I'm using a MSI GP60 Leopard Laptop and have recently upgraded from Windows 8.1 to Windows 10. My touchpad in Windows 8.1 worked fine but when I upgraded it seemed to stop working. I went to the mouse settings and the Elan tab and...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:19.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums