Windows 10: Latest Realtek HD Audio Driver Version

Page 46 of 144 FirstFirst ... 3644454647485696 ... LastLast
  1.    13 Feb 2018 #451

    Very short time between 8365 ( installed) and this 8366 !
    Worth updating , I wonder........................??
      My ComputerSystem Spec

  2.    13 Feb 2018 #452

    pietcorus2 said: View Post
    Very short time between 8365 ( installed) and this 8366 !
    Worth updating , I wonder........................??
    This one is on Windows Update Catalog and personally I'd rather update from Windows than from 3rd part sites.
      My ComputerSystem Spec

  3.    13 Feb 2018 #453

    Worth updating , I wonder........................??
      My ComputerSystem Spec

  4. Brink's Avatar
    Posts : 32,225
    64-bit Windows 10 Pro build 18242
    Thread Starter
       13 Feb 2018 #454

    khanmein said: View Post
    Thank you. First post updated. :)
      My ComputersSystem Spec

  5.    13 Feb 2018 #455

    Personal opinion/tastes: I'm keeping 8366, sounds good on my system and my setup.
    Others can judge for themselves, but to me everything sounds good, from treble to bass, etc.
      My ComputerSystem Spec

  6.    13 Feb 2018 #456

    Hi,

    Gracias. I'll be installing it tomorrow.

    Cheers y tapas ademas,
      My ComputersSystem Spec

  7. DooGie's Avatar
    Posts : 4,213
    Wndows 10 x64 Home version 1809
       13 Feb 2018 #457

    asturias7 said: View Post
    Personal opinion/tastes: I'm keeping 8366, sounds good on my system and my setup.
    Others can judge for themselves, but to me everything sounds good, from treble to bass, etc.
    Good for me as well mate :)
      My ComputerSystem Spec

  8.    13 Feb 2018 #458

    This one worked for me, but then it also met the 134MB+ size criterion that some members have suggested is critical for it be of general and broad use. And so it proved this time -- for me, at least. Thanks, Brink!
    --Ed--
      My ComputersSystem Spec


  9. Posts : 256
    Windows 7 Home Premium x64
       14 Feb 2018 #459

    someboodyh said: View Post
    These are the latest ones on the ASUS site, so I actually have a newer version than I'm supposed to...
    Attachment 176798

    As for the jacks,
    I'm using green/black/yellow for front/rear/center.

    That's how I used it since I got the speakers six years ago and that's how it worked on Windows 7,
    ever since I upgraded it just doesn't work... Not even the same version I used there, only like a milion years old version works but it's missing a lot of features.
    the latest ASUS based (and customized) realtek audio drivers is actually v6.0.1.8339 (with DTS Audio, Sonic Studio, Sonic Radar & Sonic Suite applications included) [368Mb] Win10 x64 only - this was mentioned on the Station Drivers site a while ago but the direct link points to the asus site for the actual download.

    About my previous comments about version 2.0.0.3 of the mbapo232.dll & mbapo264.dll files included in that 137.8Mb v8356 driver package from MS; they do work on the Win10 anniversary update v1607 release - now I'll have to test them on the RTM/1507 release of Win10.

    supported IDs listed for that 8356 (137.8mb) driver pack are the following:
    hdaudio\func_01&ven_10ec&dev_0269&subsys_15581413
    hdaudio\func_01&ven_10ec&dev_0269&subsys_15581414
    hdaudio\func_01&ven_10ec&dev_0269&subsys_1558240c
    hdaudio\func_01&ven_10ec&dev_0269&subsys_1558250c
    hdaudio\func_01&ven_10ec&dev_0269&subsys_15585155
    hdaudio\func_01&ven_10ec&dev_0269&subsys_15585156
    hdaudio\func_01&ven_10ec&dev_0269&subsys_15587b01
    hdaudio\func_01&ven_10ec&dev_0269&subsys_15587b02
    hdaudio\func_01&ven_10ec&dev_0269&subsys_1558951b
    Subsystem IDs beginning with "1558" indicate the vendor ID is Clevo. Gigabyte & Clevo are long time partners with Creative Labs

    Get 8366 for those who want it. version 8365 no longer shows up on any recent MS Update Catalog searches as I found out recently and yield no results for that version.
      My ComputerSystem Spec

  10.    17 Feb 2018 #460

    I hope this is this right place to ask for help, if not please point me to the right direction.

    I have had the same setup since Windows 7: Asus P8Z77-V LX Realtek spdif optical from MB to AV Receiver to 5.1 speakers and everything has been fine for years. The latest Win10 update for some reason only sends audio to Front-Right + Side-Left despite AV Receiver indicating Dolby signal (so the result is audio stage severely shifted to the right). I found this thread and updated to the latest driver 8366. I now get sounds from all channels but feel that the audio stage is still to the right (certain sounds/instruments seem to only come from right). I don't think it's my AV Receiver as stereo is still perfectly centered and sounds bypassing AV Receiver (GPU HDMI audio directly to TV) also seems shifted to the right but harder to tell as the speakers are much closer on the TV. I also don't notice a shift when testing speakers using the AV Reciever's test tones. The Center speaker seems fine as well.

    I've tried all tricks I can find on Web including dozens of different driver versions (the latest 8366 seems to have the least shift), disabled sound effects in Windows and played around with sample rates. Window's audio balance doesn't do anything and speaker configuration is greyed out for Optical Out. I cannot use HDMI audio for the AV Receiver because it predates HDMI 1.2.

    Anyone else had/have this problem or am I just paranoid? After weeks of going crazy I think it's something Microsoft did with Dolby codec that Realtek is struggling to correct, but why and how?
      My ComputerSystem Spec


 
Page 46 of 144 FirstFirst ... 3644454647485696 ... LastLast

Related Threads
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
New RealTek HD Audio Driver available in WU. 18634
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:00.
Find Us