Windows 10: Latest Realtek HD Audio Driver Version

  1.    14 Nov 2015 #441

    Hello there. I have a Dell Latitude, which I was running Windows 7 on. I formatted and did a fresh installation of 10, ran the Dell Command Update program to get all the Dell drivers, but the sound was weird. It would inconsistently alternate between louder and quieter when I'd pause and play videos. So I found this thread and downloaded the latest driver. Now the problem is fixed and it stays a consistent volume, but the headphone jack doesn't work.

    When I plug in headphones, it brings up the Realtek HD Audio Manager. When I click Device Advanced Settings, it gives the following options for the playback device:

    • Mute the rear output device, when a front headphone plugged in.
    • Make front and rear output devices playback two different audio streams simultaneously.

    The default setting is the first one. When I have:
    Option 1 selected:
    Nothing plugged in: Sound plays out of the speakers built into the laptop only.
    Headphones plugged into headphone jack: No sound plays out of anything.
    Laptop on docking station with headphones plugged into docking station: Sound plays out of both headphones and speakers.
    Option 2 selected:
    Nothing plugged in: Sound plays out of the speakers built into the laptop only.
    Headphones plugged into headphone jack: Sound plays out of the speakers built into the laptop only.
    Laptop on docking station with headphones plugged into docking station: Sound plays out of headphones only.

    Sorry if this has been addressed before, but I couldn't find it. It would be better if I had to switch options for when it was on the docking station or off, but as it currently is, I can't have it play out of my headphones at all when I don't have it on the docking station.

    EDIT: lol, I just went to the device manager and told it to update the driver. It installed one and now the headphones work. It put it back to version 6.0.1.6075 from June 30th.
      My ComputerSystem Spec

  2.    15 Nov 2015 #442

    Does anyone here know if the new windows 10 build (10586) was supposed to fix the problem with DTS 5.1 surround sound? It has been an issue since windows 10 was first released, and I heard this new build was supposed to include the fix... even though 5.1 still isn't working for me.
      My ComputerSystem Spec


  3. Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       16 Nov 2015 #443

    Installed 7661 WHQL on Windows 10 RTM 10240 (thanks @DooGie) without issues using the setup.exe method which does a full uninstall, reboot, install and then reboot with new installed defaults like usual, in other words, the Sound Manager is not shown in system tray by default, all other settings are resetted to default like usual.
      My ComputerSystem Spec


  4. Posts : 1,603
    Wndows 10 x64 Home Build 15063.296
       16 Nov 2015 #444

    Almighty1 said: View Post
    Installed 7661 WHQL on Windows 10 RTM 10240 (thanks @DooGie) without issues using the setup.exe method which does a full uninstall, reboot, install and then reboot with new installed defaults like usual, in other words, the Sound Manager is not shown in system tray by default, all other settings are resetted to default like usual.
    I can't understand what is going on there Almighty1. Did you first uninstall through CP?
    It's like at some time you disabled Sound Manager in the past and the registry entry is sticking.

    It would be intersting to see what MS Sysinternals Autoruns shows up after you did an install of the Realtek HD Audio drivers. I bet there would be no entry in the Logon Tab.
      My ComputerSystem Spec


  5. Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       16 Nov 2015 #445

    DooGie said: View Post
    I can't understand what is going on there Almighty1. Did you first uninstall through CP?
    It's like at some time you disabled Sound Manager in the past and the registry entry is sticking.

    It would be intersting to see what MS Sysinternals Autoruns shows up after you did an install of the Realtek HD Audio drivers. I bet there would be no entry in the Logon Tab.
    Nope, never done the uninstall from CP. setup.exe is the one that does the uninstall. I've never disabled Sound Manager in the past either. There was one time I did a uninstall from CP which was when the first cumulative updates for Win10 came out, I run setup.exe, it uninstalls except when I reboot, the installer doesn't run, instead Windows installs the July 2015 driver so I had to do a uninstall in CP and then run setup.exe afterwards. No biggie either way since it can be fixed with one click. It's really Tonyb who has the more serious problems.
      My ComputerSystem Spec


  6. Posts : 120
    Windows 7 Home Premium x64
       17 Nov 2015 #446

    Version 6.0.1.7661 (11/10/2015) also available from MS Update Catalog for 32bit and 64bit Windows
    WHQL for Windows from Vista to Ten
      My ComputerSystem Spec


  7. Posts : 20,813
    64-bit Windows 10 Pro build 16199
    Thread Starter
       17 Nov 2015 #447

    Thank you Erpster. First post updated.
      My ComputersSystem Spec


  8. Posts : 3
    Windows 10 Pro 64-bit
       18 Nov 2015 #448

    Thanks TairikuOkami, new Realtek LAN Driver v10.6.1001.2015 works fine with my Windows 10 Pro on my ASUS P7P55D Deluxe board.
      My ComputerSystem Spec


  9. Posts : 1,603
    Wndows 10 x64 Home Build 15063.296
       20 Nov 2015 #449

    Just noticed Realtek have updated yet again.

    Build 7667 WHQL released today 20/11/15

    ftp://ftp3.realtek.com.tw/Realtek/Ge..._Win7_WHQL.zip

    username : spcust
    password : hwwk758z

    Can't pass any comment on these as I haven't tried them out yet.

    As an aside, it's about time Realtek started issuing a change log with their drivers.
      My ComputerSystem Spec


  10. Posts : 20,813
    64-bit Windows 10 Pro build 16199
    Thread Starter
       20 Nov 2015 #450

    Thank you DooGie. First post updated.
      My ComputersSystem Spec


 

Related Threads
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
New RealTek HD Audio Driver available in WU. 18634
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:53.
Find Us