Page 32 of 151 FirstFirst ... 2230313233344282132 ... LastLast
  1.    25 Mar 2017 #311
    Join Date : Aug 2015
    Maine
    Posts : 38,500
    Windows10Pro 64Bit

    Quote Originally Posted by CountMike View Post
    Just you wait guys, my next MB (with Ryzen) will have SB instead. Most probably Acer.
    Intel will always Rule ....
      My ComputersSystem Spec
  2.    25 Mar 2017 #312
    Join Date : Jul 2014
    Serbia
    Posts : 10,433
    W10 Insider + Linux

    Quote Originally Posted by OldMike65 View Post
    Intel will always Rule ....
    Never, ever, not in my computer !!! There you go, I already got a bad case of rash just from the mention of Intel.
      My ComputersSystem Spec
  3.    25 Mar 2017 #313
    Join Date : Sep 2015
    Posts : 2,357
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    I recently saw a strange behavior and I want to share. One customer had a problem with his Realtek HD audio card that could not detect the speakers or anything else connected to it and would not produce any sound. Naturally, I thought he had the wrong drivers installed or that Windows Update had replaced his working drivers with faulty ones. After I tried 5-6 different drivers and had lost about an hour, I decided to have a look at Realtek HD Audio Manager (in Control Panel). Surely enough there was an option to auto-detect connected devices. I disabled that function, so the audio card assumes there are always speakers connected and produces sound without any problem! Both rear and front outputs work. So if you have a similar problem, before trying various drivers have a look at Realtek HD Audio Manager and disable auto-detection.
      My ComputerSystem Spec
  4.    25 Mar 2017 #314
    Join Date : Jul 2014
    Serbia
    Posts : 10,433
    W10 Insider + Linux

    Quote Originally Posted by spapakons View Post
    I recently saw a strange behavior and I want to share. One customer had a problem with his Realtek HD audio card that could not detect the speakers or anything else connected to it and would not produce any sound. Naturally, I thought he had the wrong drivers installed or that Windows Update had replaced his working drivers with faulty ones. After I tried 5-6 different drivers and had lost about an hour, I decided to have a look at Realtek HD Audio Manager (in Control Panel). Surely enough there was an option to auto-detect connected devices. I disabled that function, so the audio card assumes there are always speakers connected and produces sound without any problem! Both rear and front outputs work. So if you have a similar problem, before trying various drivers have a look at Realtek HD Audio Manager and disable auto-detection.
    You are right there, happened to me, problem was high impedance outputs don't get detected right.
      My ComputersSystem Spec
  5.    26 Mar 2017 #315
    Join Date : Mar 2017
    Posts : 21
    Windows

    Quote Originally Posted by spapakons View Post
    I recently saw a strange behavior and I want to share. One customer had a problem with his Realtek HD audio card that could not detect the speakers or anything else connected to it and would not produce any sound. Naturally, I thought he had the wrong drivers installed or that Windows Update had replaced his working drivers with faulty ones. After I tried 5-6 different drivers and had lost about an hour, I decided to have a look at Realtek HD Audio Manager (in Control Panel). Surely enough there was an option to auto-detect connected devices. I disabled that function, so the audio card assumes there are always speakers connected and produces sound without any problem! Both rear and front outputs work. So if you have a similar problem, before trying various drivers have a look at Realtek HD Audio Manager and disable auto-detection.
    I have about the same issue, but with microphone. Tried different drivers and everything, but still nothing.
    Where exactly did you find that option to disable auto-detect connected devices? I couldn't find it in Realtek HD Audio Manager, here's the picture of interface - http://image.prntscr.com/image/ca7dd...7a7e35fa87.png
      My ComputerSystem Spec
  6.    26 Mar 2017 #316
    Join Date : Jul 2014
    Serbia
    Posts : 10,433
    W10 Insider + Linux

    Quote Originally Posted by Bambucha View Post
    I have about the same issue, but with microphone. Tried different drivers and everything, but still nothing.
    Where exactly did you find that option to disable auto-detect connected devices? I couldn't find it in Realtek HD Audio Manager, here's the picture of interface - http://image.prntscr.com/image/ca7dd...7a7e35fa87.png
    Yellow, folder like looking icon at upper left side.
      My ComputersSystem Spec
  7.    26 Mar 2017 #317
    Join Date : Mar 2017
    Posts : 21
    Windows

    Quote Originally Posted by CountMike View Post
    Yellow, folder like looking icon at upper left side.
    The only option when I click it is this - http://image.prntscr.com/image/034c3...f4bf19cd42.png
      My ComputerSystem Spec
  8.    26 Mar 2017 #318
    Join Date : Jul 2014
    Serbia
    Posts : 10,433
    W10 Insider + Linux

    Something's wrong, should look like this:

    Click image for larger version. 

Name:	image.png 
Views:	13 
Size:	146.1 KB 
ID:	126744
      My ComputersSystem Spec
  9.    26 Mar 2017 #319
    Join Date : Mar 2017
    Posts : 21
    Windows

    Quote Originally Posted by CountMike View Post
    Something's wrong, should look like this:

    Click image for larger version. 

Name:	image.png 
Views:	13 
Size:	146.1 KB 
ID:	126744
    Any idea what could have gone wrong?
      My ComputerSystem Spec
  10.    26 Mar 2017 #320
    Join Date : Jul 2014
    Serbia
    Posts : 10,433
    W10 Insider + Linux

    Maybe your MB doesn't support auto detection. Is that a front port on a desktop machine ? If it is, only HD front audio ports can detect while AC97 can't.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
realtek driver tweaked in windows 7 - will the new win 10 driver ...
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums